Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    TP-LINK® ’s HS200 Smart Switch doesn't work

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I have connected the smart switch with my iphone app, and when I tried to turn on the switch, the lights blinked once, but off right after that although the status in the app says the lights are on. How can I fix that?

  2. #2
    If you mean the HS200 switch blinks, drops, and restarts, it's probably a wiring problem. Check for lose connections, esp the white/neutral wire. If it's not that then you may have "power through fixture" wiring and the HS200 may not work there.

  3. #3
    The problem is the actual light I want to control, not the light on switch. Is there a way to verify if my wire is "power through fixture"? If I don't connect the white wire, the symptom is the same.

  4. #4
    Quote Originally Posted by MikeP_AutomationManager View Post
    If you mean the HS200 switch blinks, drops, and restarts, it's probably a wiring problem. Check for lose connections, esp the white/neutral wire. If it's not that then you may have "power through fixture" wiring and the HS200 may not work there.
    I am having this same problem as HenryYao. I have a power through fixture. Can you tell me why this means I cannot use the HS200? Or if there is a workaround, can you try explaining it? Thank you so much!

  5. #5
    Power through fixture will look like http://www.buildmyowncabin.com/elect...nto-light.html. The live wire will be the white and if done properly should have a black mark or tape on it at the switch end. The problem is there is no neutral line available as the black at the switch goes back through the load before returning to neutral white (and there's only 2 wires available in the box rather than the 3 needed - line in, load out, and neutral). You'll need to run a separate neutral wire to the switch to make it work properly.

    It's an electrical code violation to wire the HS200 blacks to each of the incoming wires and the HS200 white to ground.

  6. #6
    Has anyone made the HS200 work with a power-through switch? I live in a condo and running another wire isn't going to be an option for me. I'd have to get an electrician because I am not certified for electrical work.

    Trust me, even if you feel that you can modify the wiring, this kind of DIY work will violate condo bylaws and insurance policies.

  7. #7
    Quote Originally Posted by HenryYao View Post
    The problem is the actual light I want to control, not the light on switch. Is there a way to verify if my wire is "power through fixture"? If I don't connect the white wire, the symptom is the same.
    The white line on the switch is the neutral line. The two live lines and one neutral line are all indispensable.
    I found a FAQ which tells me more details: http://www.tp-link.com/en/faq-1128.html


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.