Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TP Link utility not finding adapters

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have installed 6 PA9020P adapters. I installed the TP Link Utility on a Windows PC and configured each. Everything was great. One day they disappeared from the utility, it just says "no device connected". I installed the utility on my Mac, if found 5 of them, but the next day they were gone from there as well. I have not connected them in a Secure PA Network. I have removed them all and tried to start over, even connecting directly to my PC, but no luck. All of them work, so they are connected and all my devices have network connection through them. But I know for configuration and FW updating I'll need the utility to work. I have tried adding manually but nothing ever pops up after clicking Add Device. Ideas? Suggestions?

    TIA
    Attached Images  

  2. #2
    Isn't the support here from TP Link great?!

    Try a hardware reset on the adaptors. Hold down the link button for about 20 seconds....

  3. #3
    I finally got the software to work and see all of my devices. The only issue I have now is when I reboot my PC and reopen the software it seems all my settings disappear. They each got back to their default names and settings. But at least they work.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.