Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Typical VPN PPTP cannot access Lan clients through VPN

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi All,
    I have TP Link Modems in bridge mode and the Router is set to PPPoe and the internet is working fine on both sites.

    The VPN is connected and i cann access both routers on each end but not any LAN clients ie from the 192.168.10.x network i can access the router at 192.168.0.1 but cannot ping or access the pc at 192.168.0.2.
    i have searched around online and this seems to be a common TP link VPN router issue.
    The only thing im a little unsure about is the IP Pool on the Server VPN end.

    Can you please assist or get someone to assist me.
    Am i correct in thinking that i should be able to access LAN computers from both sides?

  2. #2

    Fixed

    OK so to fix this issue i have figured out that you cannot run a PPTP vpn. i configured an ipsec as per this guide static.tp-link.com/resources/document/VPN_Config_Guide.pdf as the guide is for two differ models i just did the config the same way for the two routers all is now working. i can ping pcs on each remote site not just the routers.

  3. #3
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    105
    Hey, dude
    Could you tell me where you get this document? I cannot find it on the TP-link website.

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,128
    Quote Originally Posted by Panda View Post
    Could you tell me where you get this document? I cannot find it on the TP-link website.
    http://static.tp-link.com/resources/...nfig_Guide.pdf


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.