Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Can't change IP address of TL-SG2424

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a number of devices connected to my TL-SG2424 smart switch, which in turn is connected to my router. Devices connected directly to the router can obtain an ip address and access the internet. Devcies connected to the switch cannot. My subnet is 192.168.2.X. I have changed my laptop network connection to the subnet 192.168.0.X and accessed the user interface of the switch (default ip address is 192.168.0.1). I tried set the switch to use DHCP to get its ip address. However, it does not obtain a lease from the router. I have also tried to set a static ip address in the 192.168.2.x subnet. This also failed in that I could not detect the static ip address for the switch. In both cases I could not return to the admin interface in the 192.168.0.x subne and had to perform a hard reset. Could you please advise any troubleshooting steps I should take? Thanks

  2. #2

    Cant change IP address of TL S

    I will guess that you are talking about your external IP address which is the one that is displayed on our home page. I will also surmise that the "Student accommodations" are probably part of a higher learning facility. This leads me to believe that your external IP may be static and can not be changed. Is the router WAN or Internet port connected to a Cable or DSL Modem or is it just connected to a wall jack?

  3. #3
    The issue was with the internal network. I have no problem with my external facing ip address.I don't know what "Student Accomodations" you are referring to and i am not part of a 'higher learning facility'. My external IP address is static because I host a web and mail server. However, this was not the issue. First rule of troubleshooting IT networks: Start at the physical layer. There was a loose conenction on the network lead.

  4. #4
    The issue was not with the external IP address but with that of the switch. I do have a fixed IP address because I host web and mail servers. However, I do not know what you are referring to with regards "Student Accomodations" and I am not part of any 'higher learning facilities'. Anyway, turns out I didn't follow the first rule of IT troubleshooting: Start at the physical layer. The issue was with a loose connection on the patch cable between the router and the switch. Devices connected directly to the router worked ok. Devices connected to the switch and the switch itself were not visible on the network.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.