Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    T1600/T2600 multicast problems

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    We are Polish ISP we are using hundreds of TP-Link TL-SG3424, TL-SG2424, TL3210 switches. There was minor multicast issues but fimware upgrade solved it all.
    When we started to replace older switches to T1600/T2600 (due lack of free ports) we got multicast problems, IPTV frezes sometime for 30s - 60s. We send configs, logs, diagrams other stuff to TP-LINK and got no answer. No help at all (only "we cant find problem").
    We offered even web access......
    Now we replace T1600/T2600 to older switches or GPON.......

    Is there any chance of new firmware release/ new switches version ?
    Any other users observed multicast problems ?

    I dont uderstend why this company releases new product and cant find/solve error ?

  2. #2
    We have few T1600/T2600 and no issue with multicast.

  3. #3

    Multicast problems

    Quote Originally Posted by kyob View Post
    We have few T1600/T2600 and no issue with multicast.
    Sorry, but there are the same problems in our configuration with T1600-52ts. Could you please tell us your configuration for the Multicast-Source-Port and the configuration between two switches. Many thanks from Germany. You could see our scenario in the PDF nearby.
    Attached Images

  4. #4
    show system-info
     Hardware Version     - T2600G-52TS 1.0
     Software Version     - 1.0.1 Build 20160412 Rel.52062(s)
    In global config port 49 is UPLINK:
    ip igmp snooping vlan-config 211      
    ip igmp snooping vlan-config 211 rport interface gigabitEthernet 1/0/49
    and for access ports something like:
    interface gigabitEthernet 1/0/34      
      switchport access vlan 211          
      storm-control pps                   
      storm-control broadcast pps 1024    
      storm-control multicast pps 1024    
      port isolation gi-forward-list 1/0/49
      ip igmp snooping                    
      access-list bind acl 1500           
      loopback-detection config process-mode port-based recovery-mode auto
    Above configuration works when uplink switch for TPLINK is DLINK DGS-3120. We have issue when we try replace DLINK with DCN.

  5. #5

    Wink Solved: Multicast problems

    Many thanks for your great configuration. It help us to minimize the trouble. Now, the technical service from TP-Link is finally looking to our complete configuration. I think, our problem will be solved completely.

  6. #6
    Vlinks (virtual links) are aggregate bandwidth caps on transfers. Aspera uses multicast packets to communicate this information to servers.
    If you run packet traces on your server segment, it may appear that there is too much multicast traffic. However, even a large amount of multicast traffic (which is usually at most 3-4 Mbps) does not make much of an impact your network.
    In rare circumstances, this multicast traffic can cause problems with switches and routers in your network. You can take one of the two measures below depending on your network to alleviate this problem.

  7. #7
    it's most likely 'cause of you don't have "router-ports-forbidden" command.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.