Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 36 of 36
  1. #31
    good sharing

  2. #32
    Is anyone else having these issues again over the past week? I have 3 HS200 switches and 4 HS105 mini-plugs. the switches are having no problems at all, but the 2 most-recently installed mini-plugs are showing greyed out in the Kasa app intermittently/frequently (1x/hr). I've uninstalled and reinstalled the switches to my profile, but no change in behavior.

    Of course when it's greyed out in Kasa, Alexa says "<device> is not responding". All of my devices have Remote Control turned on, btw.

    Seems like it might be a server-side issue?

  3. #33
    check if there is any firmware upgrade available
    connect a windows computer to the same network and run this http://static.tp-link.com/iotUpgradeTool_V1.0.zip

  4. #34
    Firmware is up to date. Thanks for the reply.

  5. #35
    does the firmware upgrade solve the problem?

  6. #36
    Junior Member bsimons80 is on a distinguished road
    Join Date
    Aug 2017
    I had the same issue and went into the echo app and forgot all devices then went to the kasa app and disabled and re-enabled remote control on each device. Then rediscovered devices in the echo app. I am not sure which step fixed it but you might want to start in the kasa app with disabling and re-enabling remote control on one device and see if it fixes that device.

    To clarify my echo control worked fine for the first week or so after I got them and then only worked through the kasa app which is what a lot of people are reporting. I did change routers but used the same wifi settings and the devices were still connected through the kasa app.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.