Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 39 of 39
  1. #31
    good sharing

  2. #32
    Is anyone else having these issues again over the past week? I have 3 HS200 switches and 4 HS105 mini-plugs. the switches are having no problems at all, but the 2 most-recently installed mini-plugs are showing greyed out in the Kasa app intermittently/frequently (1x/hr). I've uninstalled and reinstalled the switches to my profile, but no change in behavior.

    Of course when it's greyed out in Kasa, Alexa says "<device> is not responding". All of my devices have Remote Control turned on, btw.

    Seems like it might be a server-side issue?

  3. #33
    check if there is any firmware upgrade available
    connect a windows computer to the same network and run this http://static.tp-link.com/iotUpgradeTool_V1.0.zip

  4. #34
    Firmware is up to date. Thanks for the reply.

  5. #35
    does the firmware upgrade solve the problem?

  6. #36
    Junior Member bsimons80 is on a distinguished road
    Join Date
    Aug 2017
    I had the same issue and went into the echo app and forgot all devices then went to the kasa app and disabled and re-enabled remote control on each device. Then rediscovered devices in the echo app. I am not sure which step fixed it but you might want to start in the kasa app with disabling and re-enabling remote control on one device and see if it fixes that device.

    To clarify my echo control worked fine for the first week or so after I got them and then only worked through the kasa app which is what a lot of people are reporting. I did change routers but used the same wifi settings and the devices were still connected through the kasa app.

  7. #37
    Junior Member gdub is on a distinguished road
    Join Date
    Dec 2017
    My family room and living room light suddenly did not respond to my Echo. I manually turned the family room light off and on using the wall switch, and unplugged and plugged the living room lamp. The Echo now responds to both lamps. Alexa said, "I don not know what the problem was." Until the problem is somehow corrected, this seems to be a quick fix.

  8. #38
    Junior Member jasonwpegg is on a distinguished road
    Join Date
    Jan 2018

    Smile A possible cause

    Hello, everyone -

    I experienced the same behaviors described earlier (Kasa finds devices and works but Alexa cannot, even though there were no problems previously, etc.), but am fairly certain it was because I changed the IP address of my devices. (I was setting up my network to shut down network access for children's devices after a certain time and wanted to make sure the house still worked after "curfew".) In changing their IP addresses, I got the same strange behavior as above. At first, Kasa couldn't talk to them. I power-cycled each device and Kasa found them (and not even just locally), but Alexa still couldn't talk to them. On a hunch, I reset my wireless access point ("router") and that seemed to force Alexa to go looking again. Everything worked right away.

    Bottom line, I think Alexa may hold onto IP addresses longer that needed, or at the very least, Kasa doesn't tell Alexa about the change. (Assuming it's doing it all via IP, not MAC.) I suspect that for those running DHCP, the issue is that the DHCP lease runs out, the smart device gets a new IP address, and Alexa never gets the memo. My theory is that upon resetting the router, Alexa refreshes its lookup table. Again, just a guess.

    For those running their smart devices on DHCP, consider setting up an indefinite lease (if your router supports it). Otherwise, consider assigning static IP addresses to your smart devices outside the DHCP lease range. I realize that all gets a bit technical, so if this sounds like a bunch of Greek, then you're probably stuck power-cycling each smart device, followed by power-cycling your router.

    Hope this helps the next wandering Googler!

  9. #39
    1-7-2017 6:50 AM CST. Cannot connect to TP-Lik, says server issue.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.