Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Unhappy ER 5120 not working fiber optic dynamic ip

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have ER 5120 working for 6 months, than it stop no internet
    I have fiber optic internet from their box (Alcatel Lucent) which gives me one feed of dynamic ip, 50/5 Mbps that goes to the er 5120 WAN (only using 1 WAN)
    I have set up LAN 2,3,4,5 with rate control, under Network>switch>Rate Control, I have setup ingress and engress limits for each LAN
    I am using 3 desktops, wifi , time clock
    It was working fine for 6 months and stop, I called ISP they said i have too many devices and they reset the feed and working fine for 30min and stop no internet
    If I connect the feed to my laptop it work fine than reconnect to er 5120 WAN no conductivity. I have unplug the ISP box waited reconnect, to WAN, no internet, but if take the ISP feed t my laptop it works
    Help I am pulling my hair out
    Thanks in advance

    Neal da

  2. #2
    Members
    Join Date
    Aug 2016
    Posts
    103
    Hey dude
    What's the WAN state of the ER5120 shows? Can the WAN1 get IP from ISP?
    If not, there must be some configuration wrong about the setting in WAN.
    Like check the MTU, have a reset...

  3. #3
    I powered the ER 5120 and everything is working, all parameters are the same as before, no problems.
    WAN showing ip MTU 1500, working for 3 hours
    Thank you for the post and I know what to do next time


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.