Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over

    Model : TL-MR3420

    Hardware Version : Not Clear

    Firmware Version :

    ISP : bsnl wimax[/COLOR]

    My BSNL WiMax on WAN is preferred connection while 3g dongle on usb is the backup connection.
    Once preferred connection gets lost, it switches over automatically to usb dongle. But when BSNL wimax gets back, it does not switch back to WAN until i soft reboot it from web management tool of the router.

    H/W version is 3.0 and has been upgraded with latest available firmware.

    Any Solution is highly appreciated

  2. #2
    Junior Member Codeswinger is on a distinguished road
    Join Date
    Apr 2017
    Posts
    1
    Having *exactly* the same problem. And forced to reboot to get the router to use WAN. Clicking "Renew" does not do anyhting. Stays at 0.0.0.0
    Upgraded to TL-MR3420(EU)_V3_160412 a few minutes ago and I don't know if this will solve the problem. This drop of WAN happens twice a week (that is another story), so I just have to wait and see. And meanwhile, if the upgrade doesn't fix this - what does?
    Thanks!

  3. #3
    Junior Member Rayd is on a distinguished road
    Join Date
    Sep 2017
    Posts
    3
    Same problem hereAnyone managed to get a fix for this ?

  4. #4
    Junior Member massafiri is on a distinguished road
    Join Date
    Feb 2018
    Posts
    3
    Same issues here.
    Costing us lots in data charges.

    It's not really WAN preferred.

    1 Year on and still not support from TP-Link??

  5. #5
    Junior Member ark5070 is on a distinguished road
    Join Date
    Mar 2017
    Posts
    2

    Solutin to your problem I practically solved this.....

    Plz follow the following settings and your problem will be resolved I have the same router you have and anybody using any version of it can do the same thing to get rid out of this problem.

    Settings

    1. Go to Network> Internet Access> select 3g/4g only as the access to the internet then do the 2nd step...

    2. Go to 3g/4g setting select connect on demand and give the max idle time to 5 minutes just put the value 5 in the box and save it..... afterwards

    3. Again Go to Network> Internet Access> Select Wan Preferred and 3g/4g as backup as the internet access... and save it

    4. Wan settings connect Automatically (By Default connect automatically selected)... and save it...

    And now check your connection will be working as it should switch from usb to wan automatically...... just follow the instructions carefully...

    if you find my answer and apply then do let me know....

  6. #6
    Junior Member ark5070 is on a distinguished road
    Join Date
    Mar 2017
    Posts
    2
    just follow the instructions and solve the problem that I was facing the same...

    1. Go to Network> Internet Access> select 3g/4g only as the internet access.. and save it...
    2. select connect on demand in 3g/4g settings and give the max idle time value 5... which means 5 minutes... and then save it...
    3. Again Go to Network> Internet Access> Select Wan preferred and 3g/4g as the back up option... and save it...
    4. In wan settings select the option connect automatically (By default it is selected connect automatically) and then save it...
    5. it's done

    Now your router will be switching from usb to wan when the wan connection is active...... Ragards Ali Raza Khan


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.