Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TL-SG108E | Firmware 1.0.2 Build 20160526 Rel.34615 - Webinterface no response

    Model : SG108E

    Hardware Version : V2

    Firmware Version : 1.0.2 Build 20160526 Res.34615

    ISP : n/a

    Hi,

    yesterday I found out that the Webinterfaces of my TL-SG108E switches didn't respond.
    So I wasn't able to login to the gui.

    Only a hard power cycle could help.
    After plug out and plug in the power supply I was able to connect to the gui again.

    My switches were up and running for round about 1-2 month.

    Has someone here on the forum comperable experience with the TL-SG108E switches?
    Is this behavior known?

    Switch Hardware Version is: V2
    Current Firmware Version is: 1.0.2 Build 20160526 Rel.34615

    Best regards,
    Spack.
    Last edited by Spack; 02-28-2017 at 00:05.

  2. #2

    No webinterface at all

    My V2 does not load the Web interface. I do see some HTML code in the source, but that does seems a bit corrupt.
    I run the same firmware as mentioned above.

    Is there a magic trick?
    I tried several browsers. The Config Tool does work by the way


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.