Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7

Thread: LB130 Flickers

  1. #1
    Junior Member keithnj67 is on a distinguished road
    Join Date
    Feb 2017
    Posts
    1

    LB130 Flickers

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    my bulb flickers.....any reason why?

  2. #2
    I have the same, or similar problem. I have some LB120s that are rock-solid, no issues with any of them. But I also have 1 LB130, and it "flickers." It doesn't do it all the time, and seems to happen more frequently at dimmer settings. It's almost like it might be heat-related, as the bulb tends to get pretty warm at bright settings and is less prone to the problem. When it does flicker, typically at dimmer settings, it is a very quick dropout (a few milliseconds)..... just enough to make it annoying. I haven't noticed this happening for a few days now and I usually have the bulb on at about a 20% brightness, so the problem, for me anyways, is intermittent.

    I have no solutions as of yet...

    Anyone else seeing this?

  3. #3
    Junior Member coolhandslucas is on a distinguished road
    Join Date
    Mar 2017
    Posts
    1
    I just bought the LB130 last week and anytime I use white light at over 40% it starts flickering. It's not a quick flicker, but about every second it gets brighter and then goes back to the chosen color. All my firmware is up to date so I'm not sure what the problem could be. Glad it's just not me.

  4. #4
    I have had 3 LB130s for about two weeks. I have just had my first occurrence of flicker. Mine is flicker at low or high brightness, and white or color mode. Does anyone from TP-Link ever respond on one of these forums?

  5. #5
    Please contact the Technical Support team by email (support.tp-link.com, cc edward.duan@tp-link.com), we will confirm the detailed information of the issue firstly and try our best to solve it.

  6. #6
    Junior Member chris_123 is on a distinguished road
    Join Date
    May 2017
    Posts
    1
    I have the same problem. Guess I will email support and you also?

  7. #7

    Reporting from July 2017. This is still an issue.

    Hello.

    I found this thread from Google. I purchased two LB130s for my room. One of them will flicker under the conditions that it is producing "white" light. Also the brightness will be around 35-60% brightness. If the color is "white" and the brightness is 35-60%, the light will flicker very noticeably.

    The other bulb, however, does not show any signs of flickering.

    I noticed the email addresses above which a moderator requested we should email. I will do that after I post this reply.

    Thank you!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.