Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    MR200 Can't activate Remore Administration

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I'm IT technician and I've used several TP-Link ADSL modem. I've already used remote administration.
    This is my first 3G/4G Wireless modem.
    I've tried many times to activate Remote Administration unsuccessfully, with my IP Internet Addrerss directely or my DDNS address (The ip and DNS-IP are OK, I checked them).
    My SIM is Infostrada.

    I don't Know what do, i tried all in my mind, forums ad manual.

    I only note that my public IP address (that I can view by sites like "My_IP" or similar) and that can I view from "Network Map/Internet/IP Address" ARE NOT THE SAME, but very different and the right seem to be the first because is the address that my DDNS server knows also.


    But anyway don't work even using the second IP.
    What the possibles causes?

  2. #2
    Ciao,
    credo di avere il tuo stesso problema. Però ho qualche elemento in più.

    Intanto io sono riuscito a far funzionare il Router come dovrebbe. E' accaduto successivamente alla installazione dell'ultima versione del firmware (Archer MR200v1_0.9.1_1.1_up_boot_v004a.0 Build 160905 Rel.60037n.bin).
    Utilizzavo SIM della TIM. Indirizzo IP dinamico, pubblico (con servizio DDNS di NO-IP), non NATTATO a seguito di richiesta esplicita alla TELECOM.

    A quel punto riuscivo ad accedere da remoto al router ed anche a far funzionare alcuni servizi che prima non andavano (gestione telecamere e virtual server).

    Ora sono passato a Vodafone. Anche qui indirizzo IP dinamico, pubblico (sempre NO-IP). Ho resettato il router e riconfigurato da capo al cambio gestore: infatti creando un new prfile nel menù WAN interface per il Dial-Up con l'APN di vodafone, alcuni altri menù hanno smesso di funzionare.

    Beh, fatto tutto, non riesco più ad accedere al router da remoto. Ne ad accedere ad alcun servizio da remoto. Ho il dubbio possa dipendere da Vodafone. Capirlo con certezza è pressoché impossibile.

    Se avessi certezza che il System log del router fosse completo potrei vedere se al router arrivi la chiamata da remoto e sia lui a non gestirla. Piuttosto che Vodafone a filtrarla.
    Con Vodafone non ho ancora provato ad affrontare tale aspetto. E credo che tramite call center sia impossibile.

    F.

  3. #3
    Junior Member
    Join Date
    May 2017
    Posts
    1

    Stesso problema

    Anche io ho lo stesso problema con una SIM DATI Infostrada/Wind. Il problema è dovuto al fatto che al router viene assegnato un IP di classe 10, ormai la Wind, a differenza di quanto fa Infostrada con ADSL, non attribuisce più indirizzi del tipo 158.x.x.x Si passa poi in automatico da una specie di proxy. Così ho letto in altri forum e comunque l'ho verificato di persona.

    Saluti Paolo


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.