Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Niels J-N is on a distinguished road
    Join Date
    Feb 2017
    Posts
    1

    EAP220 Firmware TL-EAP220v1_eu_2.0.2_[20161117-rel66703]_up_signed.bin has an VLAN error

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I have bought an EAP220 and EAP225 and updated both to newest firmware version. In the network they are connected to are there 2 VLAN's 205 (untagged) and 247 (tagged). The 205 is for "traffic" and 247 is for "management". This work very fine for the EAP225, but for the EAP220 I am unable to ping or connect by HTTP or HTTPS.

    There is no problem when it is connected directly to my pc - I can manage it...

    Then i downgrade the EAP220 firmware to "TL-EAP220v1_eu_2.0.2_[20160401-rel65964]_up_signed.bin" - then the VLAN management is disabled or not made by TPlink

    - but now I can reach it in my network by my untagged VLAN 205 "Traffic" - both by Webserver and by ping

    Is there anyone who has the same experience as me ?

    And is there someone who knows a way the have the VLAN management working ?

    Or is there a new firmware version coming ? soon?

    Regards

    Niels

  2. #2
    Hi Niels,

    TP-LINK latest firmware for EAP220 support Management VLAN. You can download it using the link below:
    http://static.tp-link.com/EAP220(EU)_V1_170113.zip

    Please note that, when you enable Management VLAN function, only the data with management vlan tag can manage the EAP.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.