Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TP-Link Smart Bulbs will not stay connected to WIFI

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My first post so here it goes... I purchased five TP-Link Smart Bulbs. I have them all installed according to the installation instructions and have them tied to Alexa. Initial setup was a breeze and they all seemed to work well and responding to Alexa. Well that did not last long. The bulbs keep going off line. I can go to each bulb and turn the lamps off and on and they will show connection on the app. They will then work for a while and then drop connection again. Alexa says to check the device power and network connection. Very frustrating. I have checked each bulbs firmware (1.1.2) and the app says there are no updates. I have seen on other blogs that there are firmware updates. are there any and if so how do I get them?? I would love to keep them but if I can not resolve this, they go back..

  2. #2
    Junior Member
    Join Date
    Feb 2017
    Posts
    1
    I have the same issue and cannot get this to work. I re-connect the app to the bulb, by morning it's no longer connected.

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    1

    Exclamation WiFi bulbs and switches offline

    I to am having issues with bulbs ( LB100 ) and switches ( HS200 ) being "offline"..they worked fine for one day, now the appear offline.
    Alexa tells me, "Sorry, device ( unique bulb / switch name ) is not responding.". I was hoping for a easy and simple smart lighting solution. the app says no firmware update available.
    Please help.
    Thank You


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.