Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member JOPIEBE is on a distinguished road
    Join Date
    Feb 2017
    Posts
    1

    Cant adopt 2 xEAP 110

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I installed 2 EAP110 access points and they are visible in EAP controller but tte system denies adopting the AP's. Username and password are correct but the adoption process just stops after a short period.

    Can anybody help me?

  2. #2
    Hi can you please check the EAP controller version and EAP110 Ver.

    The EAP and the EAC controller ar ein the same subnet?
    Disable the windows firewall and antivirus.

    Eventually do an hardware reset of the EAP and use for the adopt the default user and password.

  3. #3
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,127
    Quote Originally Posted by Efexs View Post
    The EAP and the EAC controller ar ein the same subnet?
    The EAC is not required to be in the same subnet as the EAP for adopting it. It can be in any network as long as TCP ports 8088, 8043, 29811, 29812, 29813 and UDP port 29810 are open on the system the EAC runs on.

    I would suggest using a Windows system dedicated to run only the EAC, either a local system not used for other services or an instance in AWS cloud. WIndows often makes troubles for no obvious reason.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.