Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    TL-WPA4220TKit possible to change wifi password using Utility App?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    The plugs are working, in that i can connect to the internet through them. But i cant get the web interface working to turn off the wifi or change the default passwords.

    I have installed the latest TP Link Utility app (the one with the blue interface) for my devices and it doesnt seem to have a way of changing the wifi password on the plugs. I cant get the tplinkplclogin.net webpage to work, it just says you have run into an issue and suggested connecting to the powerline extender direct, which I have done using both wifi and ethernet cable to no avail.

    There was no CD in the box

    I have tried with both win10 and android devices. Firefox and chrome.

    Can anyone suggest a way to get the web interface working as i am out of ideas?

  2. #2
    Junior Member LWSSupport is on a distinguished road
    Join Date
    Feb 2017


    I'm having exactly the same issue. I can't access the router via Web Interface and the TP-Link Utility (blue screen with the 2 devices). The only thing I can do with that utility is change QOS and update firmware.

  3. #3
    You should use the Powerline Scan Utility (green user interface). It will show you the IP of your wifi adapter. Which you can use to connect to the web interface using your browser.
    You can find the utility here: http://www.tp-link.com/us/download/T...T.html#Utility

  4. #4
    Would you please tell me where I can get the "Powerline Scan Utility (green user interface) or 'plcDeviceScan' page???
    I got the same situation as LWSSupport and Dunc47. I already went to the link and downloaded the TP-link Utility in my PC, but there is no way to change the wifi password to be unified with my exiting wifi. ( my router does not have WPS bottom.
    Thank you.

  5. #5
    forgot to mention: the Utility of TL-WPA4220kit I downloaded is the blue new logo.

  6. #6

  7. #7
    Thank you and I tried the link and downloaded the Utility. It's the same blue' new logo' one which has no where I can unify my network with change the name and password..

  8. #8
    Members p0et is on a distinguished road
    Join Date
    Aug 2017
    The last one is the Scan, and you can try to log in the management web and change it


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.