Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    TL-WA801ND v3 - No wireless connection after few hours & missing time settings

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi guys.
    I have two Problems with my TL-WA801ND v3.

    1.
    The Access Point is configuret as Multi SSID Access Point. Al works fine. Every device can connet to one of the WLANs. After few hours (the duration is different) can no device connect to the WLAN. The WLAN are visible but no connection ist possible. After a Restart of the AP can every device reconnect to the WLAN. In all this time i can connect fia wired cable to the AP.

    2.
    The second problem is the missing time setting. In the User Guid i found a hint to time settings. But nowehre is a hint, who it is. The internet gives me no answear.

    Thank you for your help

  2. #2

  3. #3
    Hi Johnsontp
    Thank you for the very fast answer. Unfortunately the latest firmware is already installed :-(
    Here a few settings

    The channel is fixed to 6
    Mode: 11bgn mixed
    Channel Width: Automatic

    Thank you

  4. #4
    Mode: N
    Width Channel: Auto
    Channel: Auto

    Security
    WPA2 AES

  5. #5
    Was it fixed, Johnson???

  6. #6
    I have used the following settings in the AP because some of our equipment are to old for the n Mode :-)

    Channel: Auto
    Mode: 11g only
    Width Channel (The AP fixed it to 20Mhz)
    The security is WPA2-PSK

    It seems to be work fine. The last few hours i saw no problems. In a few days I will tell you whether it has worked. The solution is for me OK but not perfekt for the most other people.

    To the second problem (date & clock)
    I can see the time of my AP under the menue „System Tools“ --> „System Logs“. At this moment i have the 22.02.2017 at 08:25 on my PC (and the real live). On the AP it is the 21.02.2017 at 23:18. Maybe it is a part oft the first Problem.

    If anyone has an idea i will pleased to test it

    Thank you all

  7. #7
    The WLAN works fine and stable. Only one time has my colleage restarted the AP.
    The g settings are slow, but it is enough for our little company :-)
    But it is strange. If tp-link publish a new firmware, i will test it. Thanks for your help


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.