Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Question Strange problem with TL-SG3210 + Huawei E5186 router

    Model : TL-SG3210

    Hardware Version : 2.2

    Firmware Version : TL-SG3210_V2_150714

    ISP : [/COLOR]

    Hi, I have Huawei E5186 LTE WiFi modem router (bought 2 months ago) connected to TL-SG3210 v2.2 latest firmware (bought 2 years back). Use in office.
    The switch is needed with 4-port LACP with Synology NAS 1515+.
    WiFi only connected on phone, the rest all LAN.

    I have experienced very weird and slow internet connection through LAN and WiFi for 2 months.
    It takes ~ 10 sec to load a page which normally almost immediate, sometimes just unable to load. Once it is loaded, content within that website is going rather smooth. Going to other website have to repeat the same process again.
    If playing game, it takes very very long time to login. But once login, everything is smooth.
    Ping result is perfect to any website. My first thought is Telco problem at their server or proxy side. I switched to other Telco still the same.
    I have tried troubleshoot whatever i can and couldn't find the problem and have to live with the weird internet.

    It is until today suddenly I accidentally connect from the Huawei router to my laptop LAN directly, bypassing the TL-SG3210.
    Guess what, internet is back to normal !! Connect to the switch again, in 1~2 minute the same weird connection comes back again.
    What make me really not understand is, Why WiFi is also affected with the switch??? Without TL-SG3210, WiFi is back to normal good and fast internet.
    With TL-SG3210, both LAN and WiFi are poor. TL-SG3210 has nothing to do with WiFi isn't it???

    I next disconnect every LAN on the switch, reset default the switch and connect only 1 LAN connection with laptop. Weird slow internet comes back. WiFi almost not usable Google play so slow update failed. Ping is beautiful to any website without lagging.
    Disconnect the switch, LAN & WiFi immediately back to fast speed. This is soooo strange phenomenon.

    I am yet to test with other switch, this discovery is so weird that i suspect if it is replicable.
    I have exactly same router + TL-SG3216 managed switch at company house running normally without this strange issue.
    I have exactly same router + HP 1820-8G managed switch at home without this strange issue.

    Any comment? Thanks.
    Last edited by iieeann; 02-16-2017 at 02:20.

  2. #2
    You should call TP-Link support for help


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.