Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1

    T2600G-28TS LACP/LAG issues...

    Model :

    Hardware Version : T2600G-28TS 1.0

    Firmware Version : 1.0.1 Build 20160412 Rel.57988(s)

    ISP : Note relevant i supose...
    [/COLOR]

    Hi,

    I have been cracking my head on a weird situation. Currently i have TL-SG3424 with 2 ports in LACP/LAG with an Juniper EX4200 working fine. Now the replacement T2600G-28TS is having issues. When enabling static or dynamig a LAG LACP on the ports the links instantly go down. There in the log nothing to see, only that i've created LACP on the ports. I've played with the last 3 firmware versions and that doesn't change anything. The Junipers i cannot change, in their log the only info shows that the ports are down. Also been playing with the hash, but nothing... When LACP is active the port instantly goes down.

    The config i need to have is 2 ports in fullduplex 100mbit, with 2 vlans.

    The active config rules are :
    port-channel load-balance src-dst-ip
    #
    interface gigabitEthernet 1/0/23
    speed 100
    duplex full
    switchport mode trunk
    switchport trunk allowed vlan 416,427
    channel-group 8 mode active
    #
    interface gigabitEthernet 1/0/24
    speed 100
    duplex full
    switchport mode trunk
    switchport trunk allowed vlan 416,427
    channel-group 8 mode active



    What is going on here...? Also i've been playing with making the config via webbased or telnet... no change... And if i copy the same config rules from the SG3424 it doesn't work.

    Anyone an idea...? How to debug this...? The debugging enable from telnet doesn't bring any extra info...?

    Thanks,
    Michiel
    Last edited by widem; 02-16-2017 at 17:00. Reason: Additional info...


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.