Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Kasa scheduler no longer working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I had the Kasa scheduler controlling one of my bulbs and it was working fine. Earlier this week it has given up and the scheduler no longer works for any of my bulbs. I've created new schedules to test them and still no luck.

    Any ideas on what to do next?

    Thanks,
    Dan

  2. #2

    Not working for me either

    I had a repeating schedule I used and it no longer works. I use a bulb as my alarm clock so there was one morning of freaking out when it didn't turn on. I've played around with it and it seems like I can get one to turn on if I do a one-time schedule, but no repeating schedules will work

  3. #3
    Strangely, it did work this morning. Will it work next time?

  4. #4
    Same Problem

    I am also experiencing problems with the scheduler. From the looks of things, it appears that some of my Smart Bulbs are confused as to what time it is. This confusion is probably within the Kasa app in the cloud and not in the bulb(s) itself. Here are a few notes about what I am seeing:
    1. I have 10 LB120s and 1 LB130. They are all connected fine and work great with both the Kasa app and Echo Dot.
    2. I have 5 of these bulbs scheduled to come on a various times/brightness in the morning as part of my wake-up schedule. 3 of them work as scheduled, 2 do not.
    3. When I turn the bulbs ON (via Kasa app, not the scheduler) in circadian mode, the automatic bulb settings (brightness, hue) of the 3 "working" bulbs differs from that of the 2 "non-working" bulbs, which leads me to believe they don't know what time it is.
    4. When I schedule the bulbs to come on at Sunset, the 3 "working" bulbs come on at the right time (as seen in the upcoming schedule icon). The 2 "non-working" bulbs show (via the schedule icon) that they are scheduled to come on way too early. This behavior also leads me to believe that they (or the Kasa cloud) don't know what time it is.
    5. Just to clarify, the bulbs/scheduler worked fine until a couple days ago.

    I tried resetting one of the bulbs with no change in behavior. I'll try again this weekend.

    Is this just a problem with Kasa, and is there a fix in the works?

  5. #5
    I figured out my problem: the bulbs know what time it is, but they have the wrong date and the date can't be changed through the app (from what I can see so far).

  6. #6

    Solved!

    I found this thread, which describes the same problem: http://forum.tp-link.com/showthread....has-wrong-date

    I went to Support and Online Chat and explained the problem and was given a link to download an (Windows only) updater. I was able to update the firmware in the bulb and it is now showing the correct date.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.