Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member jschreiner is on a distinguished road
    Join Date
    Jan 2017

    Can't complete configuration process on LB100 using Kasa

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    First of all I have successfully configured a previous LB100 bulb using Kasa on my Android phone along with several intelligent plugs

    The configuration process finds the bulb, no problem, it allows me to name the device, and it allows me to enter the password for my TP-Link wireless router.

    But when I reach the "Almost Done" part where it says its adding the device to my network I receive an "Installation Failed" message displaying a robot with its arm torn off.

    I have restarted the process several times, with it failing in the same spot.

    I have made sure that the password is correct for the WiFi.

    I have tried the "turning the light on and off 5 times to reset to factory settings." process but it stills fails at the same spot.

    I assume that the final phase of the process is the WiFi password being written to the bulb's firmware.

    Unfortunately, since it doesn't successfully add the device to Kasa I have no way of knowing what firmware level it is at.

    Any help would be appreciated.

  2. #2
    Junior Member prateekmanocha is on a distinguished road
    Join Date
    Nov 2017

    LB 100 installation failure

    I have tried the same and experiencing the similar error and not able to connect to the bulb. What is the solution to such problem ?

  3. #3
    Place the bulb close to the router and update the kasa to the latest version.
    Reset the bulb by turning the light on and off 5 times, not 3 times.

  4. #4
    Junior Member stellite1 is on a distinguished road
    Join Date
    Dec 2017
    Tries resetting many times nothing works. Check router password and that is correct. Any other ideas?

  5. #5
    Junior Member QPhysics327 is on a distinguished road
    Join Date
    Jan 2018
    The same thing is happening to me.
    I have four TP-Link smart plugs and one LB110 bulb. The second LB110 will not complete the setup process. I even put it in the same 3-lamp tower that the first is in and it still won't connect.
    It seems sometimes you just get a bad one out of the factory. There is no other way to account for two bulbs less then 3 feet apart and one of the connects perfectly and the other doesn't.

  6. #6
    Junior Member petem71 is on a distinguished road
    Join Date
    Jan 2018
    Same issue here with two LB110 bulbs. I have had them set up before but they kept dropping off the network. I was able to re-add them back to the wi-fi before, but now i just get the installation failed message.

    If i choose to re-enter my wi-fi password i also get a message to say that the password length is invalid. Seems to me that something has changed on the bulbs and its very frustrating!

    I have two switches and they work perfectly. I wont be buying any more bulbs.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.