Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    How do I connect in DHCP the mr6400 to a modem-router for adsl

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I understand that the mr6400 has no adsl modem, which I need along the modem for 4g.
    I have a modem-router speddtouch 585 v6 for adsl and I want to mr6400 to be connected, by ethernet, to the speddtouch 585 through DHCP, like my computer would be connected to the speddtouch 585 and receive adsl internet.

    How do I achieve this with the mr6400 ?

    My problem is that , whereas the mr6400 is indeed seen by the speddtouch 585 and assings a fix ip to the 6400, when i plug in the ethernet cable from the speddtouch 585 to the wan/lan of the 6400, the 6400 freezes and I cannot access the 192.168.1.1

    Apparently, it would have to do with the ip assigned by the speddtouch 585 ?

    this is the ipconfig/all that I get when I connect my computer to the speddtouch 585:
    gateway = 192.168.1.254
    subnet mask . . . . . . . . . : 255.255.255.0
    Serveur DHCP . . . . . . . . . . . . . : 10.0.0.138
    Serveurs DNS. . . . . . . . . . . . . : 10.0.0.138


    this is the pool config of the 585 which I try to use
    poolstart=10.0.0.1 poolend=10.0.0.137 netmask=24 gateway=10.0.0.138 server=10.0.0.138

    but my speddtouch 585 seems to still assign ip with the default pool
    poolstart=192.168.1.1 poolend=192.168.1.253 netmask=24 gateway=192.168.1.254 server=10.0.0.138

    since my devices get ip addresses like 192.168.1.XXX ....


    this is my mr6400 EU
    Firmware Version: 1.0.12 Build 160322 Rel.33912n
    Hardware Version: MR6400 v1 00000000











    how do I make the two routers coexist?

  2. #2
    this is what I imagine
    internet adsl => modem-router 585 +dhcp server => my computer (over wifi + ethernet)
    => the mr6400 (connected to 585 over ethernet)+ dhcp server to connect to adsl with my computer (over wifi or ethernet (likely wifi))
    internet 4g => modem router mr6400 + dhcp server => my computer (over wifi or ethernet)

    my problem is this error

    Error code: 5008
    WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.


  3. #3
    So I just changed the LAN for the 6400 to 192.168.2.44 and everything works BUT the connection ethernet computer->mr6400(router)->585(modem-router)->internet adsl takes a long time to acquire the dhcp settings form the mr6400, whereas the wifi form the computer is very fast to be connected to the mr6400 !!!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.