Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1

    TP-Link Bulb Problem. Blinks 2x not 3x. Won't connect.

    Model : TP-Link Smart LED Light Bulb, Wi-Fi, Dimmable, A19, Tunable White, 60W Equivalent, Works with Amazon Alexa, 1-Pack (LB120)[/h]
    Hardware Version : ?? Not sure where to find this on the bulb

    Firmware Version : ?? Not sure where to find this on the bulb

    ISP : [/COLOR]

    This is a bit different than the other threads I've been reading. Here's what's happening:

    1. When used in "manual" mode the bulb comes on but after 10 seconds, it blinks TWICE very brightly then reverts to the warm setting. This is annoying and happens every time we turn on the bulb manually.

    2. I've tried deleting the bulb from the Kasa app, and also tried uninstalling the Kasa app then reinstalling.

    3. Whenever I try to add the bulb to the network, the following happens. It says the bulb has existing settings and do I wish to erase them, I check YES. Then, when I try and add the bulb, it won't blink 3 times when I cycle the power 3x, but instead blinks 2x. Then when I continue through the process the bulb dims and brightens, the app spins but it always fails after a couple of minutes. (all passwords for my network are correct) BTW, This is accomplished in "manual" mode where I use the TPLink network to connect to the bulb because the app itself will not find the TPLink network.

    Any help will be appreciated.
    Last edited by kbecka; 01-26-2017 at 00:57.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.