Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 58
  1. #16
    I very much doubt it, if the PC goes to sleep so will the software.

    If you do have the same model with 3 ports, or even one with 2 ports, what you can do is add a laptop or second PC to the same plug to monitor the tones as you put your PC to sleep and wake cycles.
    If you have a laptop.


    And would you believe it, I'm not getting any disconnects right now to save a file during disconnection.


    Also if you do run the program and it hangs during loadup, or takes a long time to load, go to the folder where you extracted the software and in the folder app/data/toneMap delete all the files.
    Next time you run it should load properly, but when you next click Periodic an error will pop up about an invalid directory, just click OK and start as normal
    And when you get the message Result will be covered, click Confirm, it just means the previous session will be overwritten. And if you didnt save it last time, you dont need t

  2. #17
    Found a solution. Word of warning, I'm not responsible if anything bad happens you have been warned.
    Disable IPV6. I do not know why and I'm currently investigating why that is the case. When i lose connection, i can ping to anything, including YouTube, my default gateway, google DNS etc. I had to unplug and plug back in power-line adapters for it to work. When i ran the network troubleshooter, it says that 'Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding' i thought that it maybe that the computer is using IPV6 DNS server (which my ISP do not use) instead of IPV4 DNS server. I disabled IPV6 and the issue is gone. Used 4 hours no disconnects. Usually once every 15 minutes. Surely IPV4 takes priority over IPV6. Weird I know

    follow the tutorial with pictures:
    http://imgur.com/a/yscaB

    Hopefully that should fix it.
    Please tell me if this fixed your problem.
    Last edited by ajama13; 03-20-2017 at 15:48.

  3. #18
    Since I have this debug firmware I'll try that first, hopefully with it we can find a problem an TPLink can fix it.

    But what I find funny is that this debug software is buggy as hell!!!!

    As I said, if you run it for a long time, the next time you start it it hangs whilst it tries to load all the previous data
    If you delete the data you get those errors, which you can just pass most of the time
    But there are those few times when the software wont detect your TP adaptors, or even your NIC!
    So you cannot select anything to start the software!

    I've had to delete the folder with the software several times already and unzip a new one to continue using it!

    And right now, I have tried to do this, and it still wont detect my NIC!

    Like seriously!

  4. #19
    K I've been sent an updated debug tool

    If anyone else is running these tests and emailing them to TP Link support here it is

    https://personal.filesanywhere.com/F...8f5f5e76b8a6af

    password: tplink

  5. #20
    It'll be a while until I can do this - both the offending PC and the one useful notebook are occupied by family members studying for exams. There's no room for network experiments before that.

  6. #21
    K so now tech support say it looks like it may be the MIMO feature causing the disconnections.

    They given me a tool to disable it, so if anyone else wants to try and post their results here please do so.
    Do this on each adaptor:
    Click on Advanced settings, then in Mode menu check Lower PLC to VDSL Interference Mode and save.


    https://personal.filesanywhere.com/fs/v.aspx?v=8d6f678958656e7ca068
    password: tplink

    THIS IS NOT A FIX, this is just to see if your disconnects stop, thereby confirming MIMO is the issue.
    Only use this is you feel confident in using it.
    Disabling MIMO will result in slower LAN speeds
    Last edited by bigo93; 04-24-2017 at 13:16.

  7. #22
    Bringing this back up, with news.

    First of all, my wife and I found that in longer sessions on the PC, the network connection would randomly frequently drop off and then reconnect anything between a few seconds and a few minutes after. The sleep/wake connection failure remains too.

    Now the good news is: The office PC is now 100% reliable in its network connection. What did I do? I plugged an alternate AV1200 PLC into the power socket right next to the suspect TL-PA8030P, and put the PC on it. This one (an AVM 1000E, Qualcomm chipset, firmware level 2.2.2) is absolutely reliable, no LAN dropouts at all in many days where the TP-Link would show several per hour.

    The AVM device has both MIMO and power saving enabled.

    So ... your call, TP-Link. Will there or will there be not an update to firmware 2.2.2 (at least) on those devices?

    If not, I will have to address the vendor (amazon) for a return and refund.
    Last edited by Peter M; 06-13-2017 at 09:24.

  8. #23
    Praise Amazon return policies ... I'm getting a new kit (hopefully a V2), and I have a whole month to return the old one. So let's see whether the V2 kit does as well as the AVM PLC does.

  9. #24
    Quote Originally Posted by Peter M View Post
    Praise Amazon return policies ... I'm getting a new kit (hopefully a V2), and I have a whole month to return the old one. So let's see whether the V2 kit does as well as the AVM PLC does.
    Oh? How long ago did you buy them?

    I've already had mine replaced by amazon, but still the same problem.

    Getting fed up with TPLink's support, I gave them the benefit of the doubt and did all those tests and submitting line data. But now months later, still no fix!

    So I asked raymond if they are really working on a fix, or have had me running round in circles.

    Not had a reply back from him yet! Which is weird cos all other replies I got within a few days. I asked that question over a month ago!!!!

    So yeah, I take that as having me run in circles!


    No new firmware, and now not replying to email!

  10. #25
    I bought mine exactly a year and a week ago, so just past the legally required seller's warranty period. Amazon offered me to either exchange for free (V2 hardware hopefully) or return to manufacturer. If what I'm getting today isn't working either, it's going to be "return to manufacturer".

  11. #26
    Now TP-Link really are running me in circles!

    "Recently, we found a bug about our power save mode, and maybe it has something to do with your issue.
    So please disable the power save mode in both PLC adapters with tool below, and let me know the update."

    That's one of the first things they got me to do, MONTHS ago!

    This is very shoddy customer service!

  12. #27
    Exactly. Power save mode is nothing to do with both problems I'm facing - and quite obviously so, for the other two devices connected to that 8030P are never offline. They're a networked printer and a WiFi access point. Therefore, the 8030P's PLC circuit never goes to sleep at all, confirmed by its LED status.

  13. #28
    So I have indeed received an 8030P V2 kit, and it makes quite a difference to the V1 I've been struggling with.

    Firmware is much newer, 2.2.2-0 as opposed to 2.0.0-5 on the V1. Auto powersave mode is active by default, and has worked well when I tried it yesterday with a W10 notebook. On the primary connection with the W10 desktop PC, the printer and the WLAN AP, the random disconnects seem to be completely gone. Also, despite the increase in advertized maximum speed (was 1200, now is 1300), the V2 kit seems to be quite a bit more conservative in negotiated line speed. V2 shows about 400 where the V1 kit was hovering around 500.

    TP-Link support have contacted me a couple of days ago as well, and are offering to let me test new firmware (beta status) on the V1 kit. I'll keep you all updated about how that went - once I actually receive the files, which will be in a few days.
    Last edited by Peter M; 06-18-2017 at 13:53.

  14. #29
    They been telling me they will have a beta firmware out since the beginning!

    I've been waiting for it, but instead they been asking me to do those tests.

    I've waited, I've dont those tests and submitted the results, and now they say it's a "recent" issue with powersave they have found

  15. #30
    TP-Link UK support yesterday sent me beta firmware for both V1 and V2 (built from Qualcomm core firmware 2.2.3). I'm running the V1 in the critical spot now, where Powersave never happens. The other V1, now running the bedroom IPTV and BluRay, showed working powersave and working LED-off feature. The critical PC did not have disconnects thus far, and IPTV was flawless last night.

    I'm not so sure (yet) as to whether Multicast support (aka IGMP/MLD snooping) still works correctly, have to investigate a bit further.
    Last edited by Peter M; 06-20-2017 at 08:47.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.