Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 15 of 58
  1. #1

    TP-PA8030P Kit(UK) Random Disconnects

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    So I previously had a really long cat 5e ethernet cable from the router in the living room, all the way upstairs to my bedroom.

    I like gaming, and obviously wireless isnt stable enough for that, too much interference which can cuase disconnections.

    Problem I had was I never got a gigabit connection cos I guess my ethernet cable is too long.
    Bought a new adaptor for my PC, and still didnt get a gigabit connection.

    Bought a TP-PA8030P Kit and it now states I do have a gigabit connection.

    Problem is testing transfers I dont get the full gigabit transfer, only get a quarter to a third of that.
    Still faster than my previous connection speed.

    But now I get random disconnects, and they've been getting more frequent over the last couple of months.

    ISP says there'd nothing wrong.
    Also when my PC disconnects, I can connect to the net via my phone and the family PC is still connected.
    So it's only my PC which is connected via this powerline which disconnects.

    I have updated the firmware on the plugs using TP Link's utility. But still getting disconnects.

    So anyone know how to check and fix this?
    Also why I dont get my full gigabit connection? Could it be the 3 port plug supports 1Gb in total, so 3 ports mean each port gets a third of a Gb?

    Could my plugs be faulty?

    Any help appreciated.

  2. #2
    Read some other threads where some people claim it's the powersave feature which is the problem, here on this thread http://forum.tp-link.com/showthread....ve-issue/page4

    I've downloaded the third part tool to deactivate the powersave from https://digiex.net/threads/tp-link-h...ownload.14554/ thanks to milton for the link in his post there.

    And yes I have connected directly to both powerlines using my laptop to turn off powersave on both devices.

    Still find it funny that TP have not included, or rather removed the ability to disable this feature from the utility for the PA8030P!

    So will give this a go for the next few weeks and see if it changes anything.

    If you have other suggestion, please let me know.

  3. #3
    Members QAQ is on a distinguished road
    Join Date
    Aug 2016
    the 3 ports doesn't mean each port gets a third of a Gb.
    what's the speed shows in the utility?
    the speed can be affected by many factors like distance and electric appliance 'cause it's transfer on the power line.
    try to reset the two units and pair again
    (press down the pair button for 15 sec to reset)

  4. #4
    First you should figure out what exactly disconnects. Does the PC lose the wired connection to the 8030, does the 8030 lose the PLC connection to its partner on the router, does the router lose the wired connection to that other 8030?

    First thing to do is of course update the firmware in the 8030s.

  5. #5
    Firmware already been updated.

    And not sure how to check what's disconnected.
    Nothing on router event logs
    I think it could be the router losing connection to the first 8030.
    Router is connected to 8030 with a Belkin Cat6 ethernet cable, as is my PC to my 8030

    The utility shows speeds of 903Mbps to router 8030, and 859Mbps back to my 8030

    Also had a disconnect within 30 minutes of turning off the powersave feature on both devices, so has to be something else.

  6. #6
    The powersave feature, although heavily suggested in user forums, hardly ever is the culprit. I've had a Windows PC that couldn't reconnect when waking up from Windows "energy saving" mode. I had to disable "Wake on LAN" in the PC, for it kept its LAN connection alive in a way that confused the TP-Link PLC.

    You can tell a loss of PLC connection when the middle one of the three status LEDs goes red or off (from green or yellow with a good connection).

  7. #7
    No, always green LEDs, all 3 on both plugs.

  8. #8
    Yikes, no idea what's happening now, but today I've had 5 disconnects within the last 3 hours!

    If this is such a common problem, why havent TP acknowledged it and fixed it?!

    Well sent an email to support, but from the replies of others, even they dont know what is wrong!
    Last edited by bigo93; 01-21-2017 at 20:02.

  9. #9
    And TP-Link tech supports are really annoying.

    Why do they need my IP address? This is done by the router! And I already gave them it.

    And why would I place the adaptors in the same room?! The reason for them is to have them in different rooms!
    And based on these forums it's the adaptor which is the problem!

  10. #10
    Well I am still complaining to TP support via email.

    They claim to be working on a debug firmware which they will email me to test out.

    I asked them to post it here as well cos the more testers the better, seeing as so many of us have the same problem.

    So if they do have a test firmware but dont post it on these forums I'll upload it and link it here.

    Assuming this isnt a delay tactic by them.

    Also note I got Amazon to replace the adaptors, even though I've had them for several months.
    This reduced the number of disconnections I am getting.
    Note reduced, not fixed.
    This is the same with the first set I got, few disconnections at first, which I put to randon dc's with router, but after a couple months they got worse.
    So my assumption is that somehow these devices degrade over time, which results in more frequent disconnections.
    Will have to wait and see.
    Last edited by bigo93; 02-26-2017 at 02:31.

  11. #11
    I too would be interested in a firmware update to the 8030P V1. What I have is loss of connection when an attached Windows PC sleeps and wakes back up. [In my case, the 8030P does not enter powersave mode, for the two other attached devices never sleep.]

  12. #12
    Hey Peter

    I think you issues will be the fact that the Network adaptor doesnt start back up after sleep.

    Go to your device manager and network properties, and then select the Power Management tab, and uncheck all the boxes, do them from bottom to top.
    You can also get to this by going to your network adaptor settings, right click and go to properties, and then click Configure, as shown in the pic.

    Name:  power save.PNG
Views: 0
Size:  157.5 KB

  13. #13
    That is definitely not the case. The PC's network adapter does come back up, but the connecting port on the 8030P remains dead. I can plug the PC elsewhere and it'll instantly work, while even disconnecting and reconnecting onto the same port on the 8030P does not. Other devices connected to that 8030P port, once it decided to hang, won't work either. Only unplug/replug of the complete 8030P will bring it back.

    This is super annoying, and definitely triggered by a PC sleep/wake sequence with the LAN port being WoL enabled.

    The solution isn't on the PC end, for I can trigger it with a variety of PCs with all different LAN hardware - Realtek, Intel, VIA, Qualcomm, you name them. The problem is the ports on the 8030P becoming non-functional when an attached PC switches LAN speeds between 10, 100, and 1000 Mbit/s as it does when entering or exiting WoL state.

  14. #14
    K finally got a reply, it's a not a debug firmware, but rather a piece of software you run whilst you are on your PC

    Link is below

    You can use it, save the log then email tech support with it
    Maybe more data will help find the problem with these adaptors.

    You need winrar to unzip, and there is a How To Use guide as well in the zip file

    Oh and you need to set the Times box to a high value, I've set mine to 9999 now.
    It was left at 2, and I had the ting running all day, yet the graph never changed.
    This is because having the value of Times set at 2 and Period of 10s it only took 2 readings, the first when you click Periodic and the second 10 seconds later, then it stops.
    Not exactly what you want it to do
    But setting it to 9999 means it runs for 27 hours, until you click stop.
    THEN you can save when you get a disconnect!
    It doesnt really tell you this in the How To guide....


    Link: https://personal.filesanywhere.com/f...8d60656f7d6b9b
    password: tplink

    Best Regards!

    Raymond zhang

    Technical Support Engineer
    Last edited by bigo93; 03-14-2017 at 04:46.

  15. #15
    Thanks for your assistance.

    You realize that to trigger the issue, I'll have to put the PC trough a sleep/wake cycle? Will this piece of software be able to record this very moment? Please advise, thanks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.