Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21
  1. #16
    I very much doubt it, if the PC goes to sleep so will the software.

    If you do have the same model with 3 ports, or even one with 2 ports, what you can do is add a laptop or second PC to the same plug to monitor the tones as you put your PC to sleep and wake cycles.
    If you have a laptop.

    And would you believe it, I'm not getting any disconnects right now to save a file during disconnection.

    Also if you do run the program and it hangs during loadup, or takes a long time to load, go to the folder where you extracted the software and in the folder app/data/toneMap delete all the files.
    Next time you run it should load properly, but when you next click Periodic an error will pop up about an invalid directory, just click OK and start as normal
    And when you get the message Result will be covered, click Confirm, it just means the previous session will be overwritten. And if you didnt save it last time, you dont need t

  2. #17
    Found a solution. Word of warning, I'm not responsible if anything bad happens you have been warned.
    Disable IPV6. I do not know why and I'm currently investigating why that is the case. When i lose connection, i can ping to anything, including YouTube, my default gateway, google DNS etc. I had to unplug and plug back in power-line adapters for it to work. When i ran the network troubleshooter, it says that 'Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding' i thought that it maybe that the computer is using IPV6 DNS server (which my ISP do not use) instead of IPV4 DNS server. I disabled IPV6 and the issue is gone. Used 4 hours no disconnects. Usually once every 15 minutes. Surely IPV4 takes priority over IPV6. Weird I know

    follow the tutorial with pictures:

    Hopefully that should fix it.
    Please tell me if this fixed your problem.
    Last edited by ajama13; 03-20-2017 at 15:48.

  3. #18
    Since I have this debug firmware I'll try that first, hopefully with it we can find a problem an TPLink can fix it.

    But what I find funny is that this debug software is buggy as hell!!!!

    As I said, if you run it for a long time, the next time you start it it hangs whilst it tries to load all the previous data
    If you delete the data you get those errors, which you can just pass most of the time
    But there are those few times when the software wont detect your TP adaptors, or even your NIC!
    So you cannot select anything to start the software!

    I've had to delete the folder with the software several times already and unzip a new one to continue using it!

    And right now, I have tried to do this, and it still wont detect my NIC!

    Like seriously!

  4. #19
    K I've been sent an updated debug tool

    If anyone else is running these tests and emailing them to TP Link support here it is


    password: tplink

  5. #20
    It'll be a while until I can do this - both the offending PC and the one useful notebook are occupied by family members studying for exams. There's no room for network experiments before that.

  6. #21
    K so now tech support say it looks like it may be the MIMO feature causing the disconnections.

    They given me a tool to disable it, so if anyone else wants to try and post their results here please do so.
    Do this on each adaptor:
    Click on Advanced settings, then in Mode menu check Lower PLC to VDSL Interference Mode and save.

    password: tplink

    THIS IS NOT A FIX, this is just to see if your disconnects stop, thereby confirming MIMO is the issue.
    Only use this is you feel confident in using it.
    Disabling MIMO will result in slower LAN speeds
    Last edited by bigo93; 04-24-2017 at 13:16.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.