Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    M7350 - V3: USB (and WiFi) SD Card Transfer Issue

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    When attempting to use the MiFi device via USB to transfer data from an SD card the transfer speed drops off and then I get the error:

    "Can't read from the source file or disk"

    The files can be viewed via Explorer on the SD Card via USB, but copy/paste won't work.

    Very frustrating, tried to update the FW in case it was fixed, but having issues with that (already posted regarding FW updates).

    Thanks
    Peter

  2. #2
    What is the capacity of your SD card?

  3. #3
    Quote Originally Posted by Finn View Post
    What is the capacity of your SD card?
    16GB, Class 10 SanDisk Ultra MicroSD HC (like this https://www.amazon.co.uk/SanDisk-Mob.../dp/B007JTKKOG)

    After formatting it fully, I've not had the read/write errors, but the speed does drop quite a bit when attempting to copy files to the card in the MiFi device, so it's fairly slow.

    Thanks
    Peter

  4. #4
    Quote Originally Posted by peteski22 View Post
    16GB, Class 10 SanDisk Ultra MicroSD HC (like this https://www.amazon.co.uk/SanDisk-Mob.../dp/B007JTKKOG)

    After formatting it fully, I've not had the read/write errors, but the speed does drop quite a bit when attempting to copy files to the card in the MiFi device, so it's fairly slow.

    Thanks
    Peter
    As a separate problem (but still SD card related) I can't access it via WiFi - again following the instructions on the site, I get bad credentials messages despite using the same creds I use to log into the MiFi web portal. I have to turn auth off to get access.

  5. #5
    Hi peteski22,

    i have the same problem. M7350 v3 with the last Firmware EU. Anonymous is working, but not the set user!

  6. #6
    Hi all,
    a workaround untill next firmware. Configure your settings as desired. After that, install the actual firmware. After some restarts of the device, you must install the actual firmware again... :-(

    @Administrator:
    You need a long time to check the postings, but in the list appears some viagra bullshit!!! Whats going wrong in this forum???

  7. #7

    i have got the same problem

    Quote Originally Posted by peteski22 View Post
    As a separate problem (but still SD card related) I can't access it via WiFi - again following the instructions on the site, I get bad credentials messages despite using the same creds I use to log into the MiFi web portal. I have to turn auth off to get access.

    test


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.