Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    VR2600v - Storage write permission lost after a while (USB3)

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have an Archer VR2600v with a USB3 hard drive connected and shared by it

    My device details: Firmware Version:1.3.0 0.8.0 v004f.0 Build 160622 Rel.36010nHardware Version:Archer VR2600v v1 00000000


    After a while of using the device for read/write operations all write operation start to fail (Only tried with windows 10 clients ), sometime a reboot resolves this and other time it doesn't, sometime it works for several weeks fine and then it stops working well.
    I tires all permission models and sharing options (with authentication, without authentication) in the router and nothing seems to restore the write permission, sometimes the write functionality return after a few hours and sometime after a few days.

    Any suggestions on how to deal with it ? I can't seem to find anything helpful in the router logs.

  2. #2
    Any one ? It still occurs

  3. #3
    Hello. I have just joined the forums, and posted about the problem I had with a WD Elements 2Tb hard disk connected to a different TP-Link modem, the TD-VG3631. The modem supplies only 500mA, the WD Elements requires something like 800mA or more on a USB 3.0 port.

    Maybe this is your problem, too? That is, your modem is not supplying the current required for the hard drive.

    It is difficult to obtain the information from either vender. I had a series of email contacts with both TP-Link and WD before I resolved the problem. Not impressed.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.