Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member thebird79 is on a distinguished road
    Join Date
    Jan 2017
    Posts
    1

    CR700 Parental Controls Not Available

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I recently had the parental controls set up to make sure my kiddos devices could not get internet after a certain time, however last week I went to add my oldest's new Chromebook and it has decided to stop working all together. Attached is what the screen looks like and I am not able to activate parental controls nor add or delete any devices that were there previously. I can toggle the button but cannot save or make any other changes. I need a help please!


    Name:  Parental Controls_ArcherCR700.JPG
Views: 0
Size:  65.9 KB

  2. #2
    Members QAQ is on a distinguished road
    Join Date
    Aug 2016
    Posts
    152
    Hi
    what if you logout and login? I mean re-open the webUI

  3. #3
    I'm having the same exact issue.

  4. #4
    can you go to advanced---parental control and have a try?
    if no luck, report to tp-link support so they can fix it.

  5. #5
    Junior Member larryb is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1
    I just installed this modem/router last night and am having the same problem. Anyone get a resolution?

  6. #6
    Quote Originally Posted by larryb View Post
    I just installed this modem/router last night and am having the same problem. Anyone get a resolution?
    the same on different web browser and different device? how about a factory reset?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.