Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 8 of 8 FirstFirst ... 6 7 8
Results 106 to 115 of 115
  1. #106
    Quote Originally Posted by man40 View Post
    TB-Link is closed door for me because of this case. I had the router for two years and it stopped working after I bought the problematic Wifi card. A router should not fail because of a card. If the card is bad, it should be ignored, not crash the router. This is bad design, and worst, bad customer service. I've been struggling with this issue for almost an year. I finally sold my C7 router on ebay and got ASUS RT-AC66U. Bye, bye TP-Link!!!!
    I was living with a friend (and it was their router), so I didn't take the easy way out (I should have). Eventually I found that the diagnostic firmware fixed the issue pretty well. (The TP-Link representatives sent me the diagnostic firmware after the beta-firmware didn't fix the problem for me.) But after this experience it will be a long, LONG time before I ever buy a TP-Link product myself!

  2. #107
    Diagnostic firmware? Is this newer than the beta firmware. As I said before "I am running Archer C7 v3 with firmware3.15.1 Build 161101 Rel.40542n. The problem still exists with my son's Lenovo Flex 4. I ended up buying a USB Wireless adapter for his laptop. But when his computer updated yesterday it defaulted to the built in wireless adapter and sure enough he brought down our Wi-Fi. Is there a newer version of the beta for the C7 v3 that actually fixes this issue?"

  3. #108
    Hi,

    I'm brazilian and i have the same problem, there's a version of this beta firmware for Brazil?

  4. #109
    Quote Originally Posted by btschuster View Post
    Diagnostic firmware? Is this newer than the beta firmware. As I said before "I am running Archer C7 v3 with firmware3.15.1 Build 161101 Rel.40542n. The problem still exists with my son's Lenovo Flex 4. I ended up buying a USB Wireless adapter for his laptop. But when his computer updated yesterday it defaulted to the built in wireless adapter and sure enough he brought down our Wi-Fi. Is there a newer version of the beta for the C7 v3 that actually fixes this issue?"
    After updating to the beta firmware, my computer wouldn't bring down the wireless network as often, but my individual computer was still kicked off the internet frequently (and it still took down the whole network on occasion). So I contacted tp-link support and told them about my problem. They ended up emailing me diagnostic firmware that's designed to create a log of everything that goes on on the router so that technicians can troubleshoot what's actually happening to bring down the network. Of course, that means I need to bring down the network while the diagnostic software is logging. Well, it didn't happen, so I just kept using the diagnostic firmware without constantly logging everything (at least, I don't think it's logging. Who knows. I may have greatly decreased the security of the router, but that seemed better than a router that didn't really work). So what is this diagnostic firmware that they emailed to me? I have no clue.

  5. #110
    I've had this problem for ages. I've been using LEDE (OpenWRT) on the Archer C7v2. It had the same problems as the Official Firmware. 2 weeks ago I updated LEDE, to the latest trunk (from the sept 2016 build), and this has also fixed the issue. It seems whatever bug fix that is in the tplink beta chipset has finally made it to the LEDE Firmware. I use the latest trunk (head LEDE Reboot SNAPSHOT r4897) build, which has the QCA988X 10.2.4-1.0-00029 chipset firmware.

    It may be too early to tell, but the router has had a 2 week uptime so far. And I've extensively stressed the wifi on it which always made the router crash in the past within a min or 2. So far so good. There was one time that the WIFI card crashed on the laptop (killers windows 10 driver bug) then came back up 20s later, but the router was fine. This only happened once so far. I'll let you guys know with more time testing, but looks promising to me.

    I haven't tested the latest stable (LEDE 17.01.3), but if it uses the same chipset firmware (QCA988X 10.2.4-1.0-00029) I assume it'll be fine as well. The latest trunk which I am testing is perfect on the archer c7v2.
    Last edited by codster; 10-06-2017 at 01:54.

  6. #111
    Quote Originally Posted by tplink View Post
    Hi All,

    Solutions for different versions (download link), hope they will help you!
    In case the beta firmware couldn't solve the problem, please submit a ticket to TP-Link so that someone will follow on your case.
    Ticket system:
    ticket.tp-link.com

    TL-WR841N V11
    EU:
    http://static.tp-link.com/wr841ndv11_eu_beta.zip

    Archer C7 V2

    US: http://static.tp-link.com/Archer C7(US)_V2_170117_beta.zip
    CA: http://static.tp-link.com/ArcherC7v2...ot(170118).zip
    EU: http://static.tp-link.com/ArcherC7v2_en_eu_up.zip

    Archer C7 V3
    US: http://static.tp-link.com/ArcherC7v3_en_up.zip

    Archer D7 V1
    EU: http://static.tp-link.com/Archer_D7v1_1.6.0_0.9.1_up_boot(170303)_2017-03-03_11.02.39.rar

    MR6400 V1
    EU:http://static.tp-link.com/MR6400V1(EU)_170411.zip
    There's a beta firmware for C7 V4 (US)?????

  7. #112
    I seem to have this same issue; didn't occur to me until now that it might be related to my work laptop, but that could explain the intermittent nature of the problem. Please confirm whether I should try the beta (and which version):
    Archer C7 v2
    Dell XPS 13 (Killer Wireless -n/a/ac 1535 Wireless Network Adapter)
    Vo www.betthethao.com để đăng k ti khoản: m88,m88cvf,m88bet,188bet,w88,bet88

  8. #113
    Junior Member Maphuse is on a distinguished road
    Join Date
    Oct 2017
    Posts
    1
    Quote Originally Posted by tplink View Post
    Hi All,

    Solutions for different versions (download link), hope they will help you!
    In case the beta firmware couldn't solve the problem, please submit a ticket to TP-Link so that someone will follow on your case.
    Ticket system:
    ticket.tp-link.com

    TL-WR841N V11
    EU:
    http://static.tp-link.com/wr841ndv11_eu_beta.zip

    Archer C7 V2

    US: http://static.tp-link.com/Archer C7(US)_V2_170117_beta.zip
    CA: http://static.tp-link.com/ArcherC7v2...ot(170118).zip
    EU: http://static.tp-link.com/ArcherC7v2_en_eu_up.zip

    Archer C7 V3
    US: http://static.tp-link.com/ArcherC7v3_en_up.zip

    Archer D7 V1
    EU: http://static.tp-link.com/Archer_D7v1_1.6.0_0.9.1_up_boot(170303)_2017-03-03_11.02.39.rar

    MR6400 V1
    EU:http://static.tp-link.com/MR6400V1(EU)_170411.zip
    Does anyone know if there is a beta for the JP version of the C7v2? I once tried to install a US firmware and had massive problems, so I'd love to find a firmware that matches.

  9. #114
    Junior Member s73 is on a distinguished road
    Join Date
    Nov 2017
    Posts
    1
    Same problem, firmware 1.0.0 Build 20170306 rel.39799(5255) (I guess "RU", checking for updates returns "no updates available" on russian). Archer C7 v4.0. Killer E2200 adapter. For me router works for several days until I turn on uTorrent (v 3.4.9). After several seconds up to several minutes router hangs, network LED blinking orange. After turn off - turn off works again. Happened 3 times in 2 weeks since I bought router.
    Attempts to update firmware to latest US multilanguage version returns something about wrong type of file. So after fixing US please fix localized too ASAP.

  10. #115
    Hi All,

    Solutions for different versions (download link), hope they will help you!
    In case the beta firmware couldn't solve the problem, please submit a ticket to TP-Link so that someone will follow on your case.
    Ticket system:
    ticket.tp-link.com

    TL-WR841N V11
    EU:
    http://static.tp-link.com/wr841ndv11_eu_beta.zip

    Archer C7 V2

    US: http://static.tp-link.com/Archer C7(US)_V2_170117_beta.zip
    CA: http://static.tp-link.com/ArcherC7v2...ot(170118).zip
    EU: http://static.tp-link.com/ArcherC7v2_en_eu_up.zip

    Archer C7 V3
    US: http://static.tp-link.com/ArcherC7v3_en_up.zip

    Archer D7 V1
    EU: http://static.tp-link.com/Archer_D7v1_1.6.0_0.9.1_up_boot(170303)_2017-03-03_11.02.39.rar

    MR6400 V1
    EU:http://static.tp-link.com/MR6400V1(EU)_170411.zip
    No version available for Asia,I also want to test


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.