Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Strange problem with my Tl-SG3210, please HELP !

    Model : TL-SG3210

    Hardware Version : TL-SG3210 1.0

    Firmware Version : 1.9.2 Build 20130527 Rel.59782

    ISP : irrelevant, but my fiber is 1 Gbps

    Folks, i have some problem with my switch, is a TL-SG3210 Firmware Version: 1.9.2 Build 20130527 Rel.59782 Hardware Version: TL-SG3210 1.0 in the following configuration, port 1,2,3 used for my network, there is one unmanaged switch linked to that ports, and port 10 SFP is used by my optical fiber, the switch work very well, but 2 month ago i meet some problems, for unknown reasons,from time to time, ports 1,2,3 change state to down, and after 1 or 2 seconds they change state to up, i dont have any new firmware, and i dont understand what happen, please help me, is my switch almost ready to die?
    Thanks very much and really apreciated any help!
    Last edited by karapok; 12-30-2016 at 21:48.

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,197
    Quote Originally Posted by karapok View Post
    port 1,2,3 used for my network, there is one unmanaged switch linked to that ports
    Please be more specific about your network topology. Did you connect all three ports of the TL-SG3210 to three ports of the same unmanaged switch?

  3. #3
    I discover a strange thing about this switch, i have a client with a small Zyxel 8 ports switch, when i connect this defective switch the ports vent down, so, i deduct, the problem can be from defective switches or routers, my network topology is now ;
    optical fiber on port 10 sfp, one 16 port gigabit switch on port 1, one switch 100 mb in port 3,


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.