Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 13 of 13
  1. #1

    Archer MR200 not connecting with EE SIM card

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My MR200 (latest firmware) does not seem to want to connect to the internet using my EE SIM card, although it works fine with other network's SIM cards.

    When I insert the EE SIM I get the following information:
    Internet Status: Disconnected
    Unknown failure reason. Please make sure your configuration is correct.
    SIM Card Status: SIM card prepared
    Network Type: LTE
    Data: 46.826MB (Total Used)
    Signal strength: 75%
    IP Address:
    DNS Server:

    First I used the auto detected APN settings for EE which were
    Profile name: EE (default: 1)
    PDP Type: IPv4
    APN: everywhere
    Username: eesecure
    Password: secure
    Authentication Type: CHAP

    I then tried a combination of changes, raging from no username/password to using PAP instead of CHAP but still no connection

    I currently use the SIM in a HUAWEI E5776 mifi mini router which works fine. The APN settings on this are:
    APN: everywhere
    Username: eesecure
    Password: secure

    Could it be the MR200 just doesn't like the EE SIM card or is something being blocked? Anyone else using the MR200 with an EE SIM?

  2. #2
    I am having the same issue. Exactly the same issue.

    Is anybody at TP-Link looking into this?

  3. #3
    Hopefully the people at TP-Link look at these postings?

    Unfortunately my need for a decent 4G connection means that I haven't got time for TP-Link to find a fix, so I have ditched the MR200 and bought a Huawei E5186 which works fine with my EE SIM and is a far superior bit of kit.

  4. #4
    I have done exactly the same. EE has good coverage where I am, so I returned the MR200 and bought the Huawei B315 - which is working well with the EE simcard

  5. #5
    same issue and i am from india .BSNL sim not working in this router all other opertor sim working well.

    MY forum http://forum.tp-link.com/showthread....m-is-okey.-Bug

  6. #6
    In my case it seems this was an issue with the EE SIM's IP version request. It seems EE have now fixed this issue and their data SIM now works fine again in my Archer MR200.
    For more info go to this thread: http://forums.thinkbroadband.com/mob...her-mr200.html

  7. #7
    I have been using an EE sim card with the MR200 with no connection issues.

  8. #8
    I would like to signal this thread:

    the problem seems similar, always involving MR200 and CHAP APN authentication.

    The user newfoundglory reported a successful connection.
    Some TP-Link device has 20 chars username limit.

    Please could you tell us how many chars is your username long?

  9. #9
    I solved my problem sending back the MR200 to Amazon and buying the MR6400 that worked perfectly.

  10. #10
    Junior Member Mikiel is on a distinguished road
    Join Date
    May 2017

    Any updates?

    Hi All,

    I seem to be having the same problem.. EE carried out network maintenance a week or so ago, now my MR200 is close to being useless... the only problem is I cant find the receipt to return it so have to stick this blame process out. I have spoken to EE who basically turned round and said if your not using our device we cant help you.

    If I can get something firm to go back to EE with then maybe they can be pushed.... but I am getting the impression from reading through everything that this is a possible device issue...

    Any guidance of input from tp-link?


  11. #11
    Help me. I am also experiencing this problem. how to fix?

  12. #12
    Hi Mike

    I was away from home when I saw your message, and was concerned that EE had broken the MR200 again.

    However my MR200 is working just fine on EE, no problems at all.

    I am using the beta firmware for the MR200, which I think is dated October 2016.

    Did you get the problems you are having resolved?

    (I would like to see TP-LINK issue a production software update for the device, its been too long now)

  13. #13
    Junior Member stropotech is on a distinguished road
    Join Date
    Jul 2017

    Smile MR200 error EE sim SOLVE

    here is how I solved the problem....

    1. Login to the MR200 account
    2. Go to advanced settings
    3. Select NETWORK option
    4. INTERNET option

    then scroll down and click create Profile
    go to Profile Name: Enter the SIM Network Provider Name eg Airtel


    good luck!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.