Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Archer MR200 not connecting with EE SIM card

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My MR200 (latest firmware) does not seem to want to connect to the internet using my EE SIM card, although it works fine with other network's SIM cards.

    When I insert the EE SIM I get the following information:
    Internet Status: Disconnected
    Unknown failure reason. Please make sure your configuration is correct.
    SIM Card Status: SIM card prepared
    Network Type: LTE
    Data: 46.826MB (Total Used)
    Signal strength: 75%
    IP Address:
    DNS Server:

    First I used the auto detected APN settings for EE which were
    Profile name: EE (default: 1)
    PDP Type: IPv4
    APN: everywhere
    Username: eesecure
    Password: secure
    Authentication Type: CHAP

    I then tried a combination of changes, raging from no username/password to using PAP instead of CHAP but still no connection

    I currently use the SIM in a HUAWEI E5776 mifi mini router which works fine. The APN settings on this are:
    APN: everywhere
    Username: eesecure
    Password: secure

    Could it be the MR200 just doesn't like the EE SIM card or is something being blocked? Anyone else using the MR200 with an EE SIM?

  2. #2
    I am having the same issue. Exactly the same issue.

    Is anybody at TP-Link looking into this?

  3. #3
    Hopefully the people at TP-Link look at these postings?

    Unfortunately my need for a decent 4G connection means that I haven't got time for TP-Link to find a fix, so I have ditched the MR200 and bought a Huawei E5186 which works fine with my EE SIM and is a far superior bit of kit.

  4. #4
    I have done exactly the same. EE has good coverage where I am, so I returned the MR200 and bought the Huawei B315 - which is working well with the EE simcard

  5. #5
    same issue and i am from india .BSNL sim not working in this router all other opertor sim working well.

    MY forum http://forum.tp-link.com/showthread....m-is-okey.-Bug

  6. #6
    In my case it seems this was an issue with the EE SIM's IP version request. It seems EE have now fixed this issue and their data SIM now works fine again in my Archer MR200.
    For more info go to this thread: http://forums.thinkbroadband.com/mob...her-mr200.html

  7. #7
    I have been using an EE sim card with the MR200 with no connection issues.

  8. #8
    I would like to signal this thread:

    the problem seems similar, always involving MR200 and CHAP APN authentication.

    The user newfoundglory reported a successful connection.
    Some TP-Link device has 20 chars username limit.

    Please could you tell us how many chars is your username long?

  9. #9
    I solved my problem sending back the MR200 to Amazon and buying the MR6400 that worked perfectly.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.