Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TL-PB10400 not charging after first use

    Model : TL-PB10400

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all! I bought the charger for a trip and test driven it on my phone and an iPad and it worked like a charm. But when I got to charge it again, the lights light up consecutively as expected, but never charge. When I take the cable off nothing works... I tried a bunch of adapters, notebooks, PC's and nothing works. Here's a video demonstration of the problem: https://goo.gl/photos/acaoyxDkSqqx4pUt5

    Anyone have been through this problem?

    Guilherme Harrison.
    Last edited by GuiHarrison; 10-12-2016 at 04:38.

  2. #2
    An update
    I noticed that it does the following: it blinks only the first light 4 times before doing the whole animation twice and then repeat the process.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.