Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 34
  1. #16
    MR200 supports 3G at 900 and 2100 i have tested and confirmed. 1700 / 1900 need other countries to confirm.

  2. #17

    My sim support frequency in TX n RX

    my sim 3G frequency in TX n Rx mention. frequency reader recomnded.
    Attached Images  

  3. #18
    tplink give the frequency support HSDPA 850 / 900 / 1900 / 2100 MHZ in indian varient .

  4. #19
    Tplink look at my issue.

  5. #20
    I come in conclusion that is that my tplink product imei is invalid with my isp service? How may i valid it now ?

  6. #21
    TP Link Help me.

  7. #22
    help

  8. #23
    I Have the same problem, and my tplink doesnt accept the last firmware version. Im running Build 160204 Rel.50207n and the last added in the main support page is Archer MR200(EU)_V1_160905 at flash time it says that the file is not accepted. Well the last version depends on which tplink support page you visit so... IDK. This is happening to me since 12-20-2016

  9. #24
    what problem? sim card error?

  10. #25
    I have MR200 - 0.9.1 1.1 v004a.0 Build 160905 Rel.60037n

    Name:  mr200.jpg
Views: 0
Size:  75.0 KB

    And I can't see any problems with polish ISP (Plus, Orange and Play). Everything working very good.
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  11. #26
    Quote Originally Posted by abilash10 View Post
    what problem? sim card error?
    Yes, sim error.

  12. #27
    Quote Originally Posted by zacaro View Post
    Yes, sim error.
    same to me.

  13. #28
    Hi
    I run into SIM card not found after a while it can be faster or after many hours. It seems to be related to high bandwitdh transfert and maybe wifi connection but i'm not sure.
    Yesterday when trying to set position of external antenna, i was able to reproduce it quickly. No real clue why. From my last SIM not found (need to reboot tplink) from yesterday evening, right now SIM is detected.

    How to investigate this ? i'm on latest firmware and it's french SIM bouygueTelecom nano card.

  14. #29
    I can see that your card isn't new. try update firmware new ->restart the router to make it work again.

  15. #30
    I can see that your card isn't new.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.