Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Exclamation ER5120 DHCP server stops after 24 hours

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi there.

    I have a TP-Link ER5120, running 1.0.8 Build 20140212 Rel.36037

    I have a problem where the DHCP server stops serving IP addresses after approximately 24 hours.

    I've checked and there is no later version of code available. Are other users experiencing the same thing ?

  2. #2
    Members Mr.J is on a distinguished road
    Join Date
    Aug 2016
    Posts
    115
    What's your topology look like?Can your device get IP by ipconfig /renew?

  3. #3
    Dont want to highjack this topic but i have the same problem. I use the router for a guest WiFi netwerk with 26 accesspoints. I want to have the DHCP server to give out 500 addresses. So i have the following settings in my DHCP server:
    Name:  LAN.png
Views: 0
Size:  7.6 KB Name:  DHCP.png
Views: 0
Size:  13.3 KB

    But after about an hour is just stops giving out adresses. At the moment it has about 50 adresses given out, but it just stops there. I dont see any errors/problems. Does anybody have a tip to help me with this.

  4. #4
    Quote Originally Posted by ysbrand View Post
    Dont want to highjack this topic but i have the same problem. I use the router for a guest WiFi netwerk with 26 accesspoints. I want to have the DHCP server to give out 500 addresses. So i have the following settings in my DHCP server:
    Attachment 6013 Attachment 6014

    But after about an hour is just stops giving out adresses. At the moment it has about 50 adresses given out, but it just stops there. I dont see any errors/problems. Does anybody have a tip to help me with this.
    Is that everything ok with the network? Just the DHCP server down(no more devices can get IP)?

  5. #5
    Quote Originally Posted by Panda View Post
    Is that everything ok with the network? Just the DHCP server down(no more devices can get IP)?
    yes. The network is fine. If i add an address manually it'll work fine. the DHCP server just stops giving out addresses. It seems not to be a time issue, but more like it cant handle more than 50 or so devices.

  6. #6
    Quote Originally Posted by ysbrand View Post
    yes. The network is fine. If i add an address manually it'll work fine. the DHCP server just stops giving out addresses. It seems not to be a time issue, but more like it cant handle more than 50 or so devices.
    If I've got it right, ER5120 can support 100-300 clients. It's no reason can't carry 50 clients. Could you see anything strange in the log? like flood attack?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.