Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23
  1. #16
    Quote Originally Posted by R1D2 View Post
    This is nonsense. I use PharOS V2 on my V1 hardware. V2 is just a visual identity upgrade, meaning it changed only look & feel and the TP-Link logo by reason of the company's 20-year anniversary. I also use such visual identity upgrades on other TP-Link gear such as the Easy Smart Switches, which also can be upgraded despite their hardware version.

    See http://forum.tp-link.com/showthread....network-to-2.0

    I did write this already. Nevertheless I am testing all kinds of setups and so I did test TDMA of several CPE210s in a PtMP setup even with an additional TL-WA7210 using beta firmware, which enables TDMA for this device, too. But since I use only PtP in day-to-day use for a permanent directional radio link at the moment, I disabled it after testing and seeing that it perfectly works. I'm testing all and everything of functionality of the devices I can get hands on. It is my business as a consultant to get practical experience with the gear I'm selling, so I can advise customers without having to guess or think or believe etc.

    I'm out of this discussion now.

    You're using TEST mode with non-WiFi frequencies, so every problem appearing in this mode, which - as the names says - is for testing, but not for regular use, is just a useless waste of time and will not lead to any solution.

    I agree that the fact that you continue to comment in this way is a real waste of time for everyone because it does not contribute anything. The use of the "TEST" mode only releases the use of the entire range of frequencies in which the equipment can operate at maximum operating power and does not condition the operation with regard to the problems I am raising. These teams have problems and are serious, so to make the misunderstandings will not improve sales to TPLINK, since the only reason to acquire them is that they work reliably.-

  2. #17
    I have updated the firmware to version 2.00, although the hardware is V1.0, following the recommendation of a forista. What I have noticed about the disconnection problem is that it seems to restart the computer when users disconnect, but if the problem of disconnections is not solved. It takes a long time in the action, but it is already something better than before, because it directly disconnected the clients and had to be restarted manually.-

  3. #18
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Quote Originally Posted by Boris01 View Post
    Gentlemen: it continues to malfunction, a few moments ago it happened again, it simply connects and disconnects all the clients, continue until you restart it.[/h]
    Again: if you use channels outside of the officially blessed frequency band open for WiFi devices (that's channels 1-11, even in the US), such random disconnects can appear all the time and no, it's no malfunction of the CPE.

  4. #19
    Do not be dumb, do you think I have not tried all those options? Give something useful. The problem persists despite the frequency of use. I do not dedicate to playing, I have a distribution of internet service and by bad criterio I bet on the use of these equipment to distribute in a segment of clients and have not stopped the problems that normally end in losses of clients by these causes. Do not think it makes me happy to waste time on this complaint..-

  5. #20
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    If you think the devices are buggy, complain to TP-Link's support, not in the user's forum. I'm not going to waste my time trying to help you to solve a config problem.

  6. #21
    Thank you, for a while I have indicated that you stop responding, since you do not know and let someone who knows something about it do.-

  7. #22
    I changed the cpe 220 V2 as AP, with firmware 2.10, but if it does it less often, the problem persists. With the Wbs210 as AP I have not tried, I notice that the hardware is very similar except for the processor Qualcomm Atheros, which in the case of wbs210 is interprice. In any case, it does not provide much confidence to continue investing in this form of solution.

  8. #23

    I have the same exact problem

    I have the same exact problem with geometry dash, I have a CPE210 V1.1 working in client mode, it works for a while sometimes a couple of hours some times seconds.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.