Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member derpinbird is on a distinguished road
    Join Date
    Sep 2016
    Posts
    1

    TL-PS110U - Http server no longer working after firmware upgrade

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hey everyone first post i have a bit of a problem with my printer server. It still works fine but after downloading the firmware and uploading it the web browser settings page doesn't work. When you scan it with nmap the port is open (80) and if identifies as http but i can't get any other response on that port. It just times out however you can just as easily recognize and use the printer. It even still responds when i ran putty and called it up on telnet but i couldn't find anything to help with my situation.

    I had a bit of a search around but i can't seem to find any solutions on this one is there a way to upload firmware again in an attempt to fix it or am i going to have to deal? I suppose it isn't that bad but i still wouldn't mind knowing. I tried that ps wizard thing and couldn't find anything either but i easily miss things.

    Its running an epson 1410

    All of the settings are standard, ip settings auto.

  2. #2
    Junior Member Bloomy is on a distinguished road
    Join Date
    Sep 2016
    Posts
    2

    Angry Firmware downloaded from tp-link breaks tl-ps110u web interface

    It looks like the firmware for them tl-ps110u print server that is on the tp-link website breaks the web user interface.
    Although my printserver still seems to be working. It is now impossible to configure through the web interface.

    There seems to be some corruption of the internal webserver files with the browser error showing: ERR_CONTENT_LENGTH_MISMATCH no matter which page you try to reach.

    There is some limited configuration ability using telnet but there doesnt seem to be a way to upload new firmware via telnet.

    Please tell us how we can fix this!!

  3. #3
    Junior Member Bloomy is on a distinguished road
    Join Date
    Sep 2016
    Posts
    2
    Yep I agree. I also used the firmware currently posted on the TP-Link website and my print server web interface doesn't work. The browser shows an error ERR_CONTEN_LENGTH_MISMATCH.
    It looks like there is some corruption of the web pages or an error with the internal webserver. Weird thing is that it looks like the wrong firmware version is on the TP-Link website.

  4. #4

    TL PS110U Http server no longer working after firmware upgrade

    Yes thats possible. Odd that the laptop is ok and its had the anniversary update. If it hadnt worked either I would just give up on it. How would windows 10 do as a server anyway? would it work headless like WHS does?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.