Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Replaced old switch with SG2210P, but no internet ?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Our old switch broke so I was told to replace it with a SG2210P and a SM311LM module.

    It is connecting to the pc, but the light for the fibre are not lite.

    If the fibres are connected together the light works so I have been told the unit is ok.

    I have borrowed another switch from another building and connected up and I have internet at the pc.

    The borrowed unit is a Allied Telsis AT-FS717FC/SC and works fine but the SG2210P wont connect.

    Any help would be great as I have rung the help line so many time and get nowhere.


    Nottsboy

  2. #2
    Members Mr.J is on a distinguished road
    Join Date
    Aug 2016
    Posts
    106
    Can you login the SG2210P's setting page? What's the page show about the state of the SFP port?

  3. #3
    Junior Member JamesKem is on a distinguished road
    Join Date
    Jan 2017
    Posts
    2

    Replaced old switch with SG2210P but no internet

    WITH MY SMART PLDT HOME i can only play properly at 11pm to 6 am no with lag but always getting disconnected from the internet


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.