Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 38 of 38
  1. #31

  2. #32
    Quote Originally Posted by Enson Loo View Post
    Have you tried it ? does it allow PPTP too?
    does it cause any other problems ?

  3. #33
    i tried that it fixed all my vpn issue

  4. #34
    Junior Member richieboy is on a distinguished road
    Join Date
    Aug 2017

    Cool Same Issue

    Same issue - if you downgrade to 160706 the VPN works perfectly. Thanks for the advice!!

  5. #35
    there is no traffic for pptp.

  6. #36
    Quote Originally Posted by kaufen View Post
    there is no traffic for pptp.
    beta link for PPTP VPN fix

  7. #37
    Hi Everyone,

    Can someone tell me how I can downgrade the firmware to 160706 version to make the IP SEC work? I downloaded the firmware then go to Advance Settings > System Tools > Firmware Upgrade then selected the .bin file and hit the upgrade button, the progress bar will continue until completion and eventually show an error code:4503 The uploaded file was not accepted.

    Your response will be highly appreciated! Thank you in advance!

  8. #38
    Hi richieboy.

    Would you be able to share the step you took to downgrade the firmware, I m getting an error saying the file is not being accepted.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.