Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 24 of 24
  1. #16
    Junior Member
    Join Date
    Jan 2017
    Posts
    3
    Same issue for me for archer mr200.
    for pptp there is no traffic.
    please update this bug.

  2. #17
    Junior Member
    Join Date
    Jan 2017
    Posts
    3
    Quote Originally Posted by Amplifiction View Post
    Solved for IPsec! I flashed firmware "MR200_V1_Beta_160706" today, which was sent to me by TP-Link support. Traffic through our IPsec tunnel is now possible.

    The firmware version that caused the problem for me was "Archer_MR200(EU)_V1_160905_1476936302791w". This used to be the latest version available on the official download site (http://www.tp-link.com/nl-be/downloa....html#Firmware), but I see it has recently been removed. I guess they realised this latest version suffered a bug.

    Looking at the firmware dates, I suspect I actually performed a rollback to previous firmware. Not an ideal solution.

    Will let TP-Link support know as well. I suspect/hope they will release a new version that does not suffer from this bug and incorporates the improvements 160905 was designed for.
    i have same problem with pptp, can you connect and bypass pptp also ?
    thanks

  3. #18
    Quote Originally Posted by blackmetal View Post
    i have same problem with pptp, can you connect and bypass pptp also ?thanks
    I haven't tried pptp since we don't use it. My advice would be to contact support and ask them to send you the firmware with the pptp fix/rollback. (They actually sent me that along with the IPsec version, so they already have it.)

  4. #19

  5. #20
    Hi all.
    Same problem here, All passthroughs are enabled and I'm on firmware 161026 and using a Sophos Red.

  6. #21
    Hi all
    Emailed TPLink support again but so far have had no response. As I bought and am using this MR200 in Portugal, I emailed TPLink's Portuguese support. This is the response I got within a few hours (translated using Google Translate)

    Following of your email, we inform you that to establish IPSec tunnels with the MR200 equipment, will only be possible in LAN to LAN mode, in which case you need to purchase a second MR200 equipment.

    In addition and after verification, we found that the company 's products Sophos RED Box, create an IPSec tunnel to connect the ASG equipment to a remote node by default, in which case the product MR200 does not establish an IPSec tunnel within a tunnel if use the above solution (PC1 <-> MR200 <-> Internet c / IPSec LAN to LAN <-> MR200 <-> PC2).

    Alternatively, you use the MR200 product as an access to the internet and then set up the Sophos equipment IPSec tunnels corresponding to the manufacturer's recommendations.

    Erm, what?

  7. #22
    This same problem with my TPlink
    I LOVE TP-LINK - My router is the best of the best

  8. #23
    same problem. can anyone post a download link to the beta firmware "MR200_V1_Beta_160706"? I need a working ipsec tunnel throuth mr200

  9. #24
    Quote Originally Posted by phoenix1 View Post
    same problem. can anyone post a download link to the beta firmware "MR200_V1_Beta_160706"? I need a working ipsec tunnel throuth mr200
    I have received a firmware for mr200 from tp-link support. i don't had the time to test it. you can download it here:
    Link


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.