Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 44 of 44
  1. #31

  2. #32
    Quote Originally Posted by Enson Loo View Post
    Have you tried it ? does it allow PPTP too?
    does it cause any other problems ?

  3. #33
    i tried that it fixed all my vpn issue

  4. #34
    Junior Member richieboy is on a distinguished road
    Join Date
    Aug 2017

    Cool Same Issue

    Same issue - if you downgrade to 160706 the VPN works perfectly. Thanks for the advice!!

  5. #35
    there is no traffic for pptp.
    Last edited by kaufen; 01-26-2018 at 14:41.

  6. #36
    Quote Originally Posted by kaufen View Post
    there is no traffic for pptp.
    beta link for PPTP VPN fix

  7. #37
    Hi Everyone,

    Can someone tell me how I can downgrade the firmware to 160706 version to make the IP SEC work? I downloaded the firmware then go to Advance Settings > System Tools > Firmware Upgrade then selected the .bin file and hit the upgrade button, the progress bar will continue until completion and eventually show an error code:4503 The uploaded file was not accepted.

    Your response will be highly appreciated! Thank you in advance!

  8. #38
    Hi richieboy.

    Would you be able to share the step you took to downgrade the firmware, I m getting an error saying the file is not being accepted.

  9. #39
    Hy i want to upload it but i always get the error 71211.

    how do you do the beta upload?

    this issue with no vpn is realy annoying...

  10. #40
    What is your current firmware?

  11. #41
    Archer MR200v1_0.9.1_0.0_up_boot(151105)_full_update_1023 _1015.bin

    the newest from the support page.
    the funny thing is if i copy it into the post, everytime the moderator will delete the firmware version...

    is it possible to load the bin into the router via telnet?

  12. #42
    151105 is very old one.
    Suggest you to upgrade to 160310 first, then upgrade to 160706.

  13. #43
    oh no i figured out that i am on the newest Firmware
    Archer MR200v1_0.9.1_1.1_up_boot_v004a.0 Build 160905 Rel.60037n

    ipsec not possible and not possible to downgrade to the beta Firmware (issue 71211)

  14. #44


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.