Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19
  1. #1

    Switch TP-LINK T1600G-285TS - After SNMP activation loss managed

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all.
    Hardware
    JetStream 24-Port Gigabit Smart Switch with 4 SFP Slots


    Device Name: T1600G-28TS

    Device Location:
    SHENZHEN

    Contact Information:

    Hardware Version: T1600G-28TS 1.0

    Firmware Version: 1.0.3 Build 20160412 Rel.43154(s)


    With the initial configuration, asset management with SNMP "public" community, after a few seconds the management HTTP, SSH ,etc. is lost, not even respond to PING. But still the traffic is up. Someone happens something similar?

  2. #2
    Have you ever contact the TP-LINK supporter for this problem? If not, please do contact them, may be they can hlep you.

  3. #3
    Yes, I'm contact with the support TP-Link, they are working, sure, I have many mails crossed and remote sessions with they.

    Thanks to all.

  4. #4

    Switch TP LINK T1600G 285TS After SNMP activation loss ma

    Did you look INSIDE the transfer switch for a model or part number? Thats where the part number for my transfer switch is.

  5. #5
    I have the same problem with a switch T1600G-28TS

  6. #6
    any solution???

  7. #7
    Quote Originally Posted by sidnei View Post
    any solution???
    5 messages up, jery solution, open ticket on TP-Link support, ask for Tom Wu.

  8. #8
    Junior Member malum-in-se is on a distinguished road
    Join Date
    Jul 2017
    Posts
    1

    Same Problem on T1600G-28PS

    I'm a huge fan of TP-Link kit. I'm having this same problem with SNMP crashing my entire switch. Seems like its a software or design issue with everyone having the same problems. Is there any fix?

  9. #9
    I open a tick with the suport of TPLink, but I haven' t a return with a solution....

  10. #10
    The first time it takes a while to get in touch with you, it took me almost a month, but once it happens it's very good. Other things are the time differences with China

  11. #11
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,209
    Why isn't the fixed firmware made available on the TP-Link website or at least as a beta version here in the forum? I have T1600G switches in the field, too, but also other business-class gear for which I'm still waiting for bug-fixes now for several months after I did sent in tickets. See, the bug for the SNMP activation problem was reported by you in 2016. Could it be fixed in the meantime?
    Last edited by R1D2; 07-08-2017 at 10:54.

  12. #12
    Yes, there is a firmware (beta) that I passed the TP-Link, but I have a commitment not to reveal. I do not want to incur unpleasant and possible legal proceedings. Nor in other consumers' guarantees, I did it on my own responsibility.

    I write this because it is true, enough time has passed for them to be official released.

  13. #13
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,209
    Thanks, AikBay. I will open a ticket with support.

  14. #14
    I open a ticket from 3 months ago, but the TP-Link don't got me a solution yet....

  15. #15
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,209
    Quote Originally Posted by sidnei View Post
    I open a ticket from 3 months ago, but the TP-Link don't got me a solution yet....
    Which firmware version do you use currently?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.