Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    connect tl-mr3420 to broadband router TL-R480T+ (not WiFi) as backup connection

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    Hello!

    I have a broadband router TP-Link TL-R480T+ and a TL-MR3420 (V 2.4) with 3G dongle and would like to combine the two, i.e. using the TL-MR3420 over 3G as a backup internet connection. No WiFi needed, just the 3G functionality.

    Name:  TP-Link-3ISP-Setup.jpg
Views: 0
Size:  74.5 KB

    I have found some information on the net, but all related to bridging WiFi, which I do not use. I would like to provide the 3G signal as a second WAN entry to the TL-R480T+ and, if the first connection falls, it would use the latter.

    Here my TL-MR3420 Setup:
    Network -> Internet Access
    3G/4G Only

    Network -> LAN
    IP Address: 192.168.188.200
    Subnetmask: 255.255.255.0

    Wireless -> Wireless Settings
    Disabled

    DHCP -> DHCP Settings
    Disabled

    The rest of the settings are as factory default.

    TL-R480T+ Setup:

    Name:  Wan3Setup.jpg
Views: 0
Size:  41.2 KB

    TL-R480T+ tries to connect but never succeed.

    I could set up the 3G router for working with a notebook, without having another line attached, so the 3G connection is working. If I try to connect it to the broadband router, it will not connect.

    Any ideas or documentation about such a setup around?

    Thanks for your appreciated help!
    Attached Images  

  2. #2
    I still have the same problem and, honestly, asking myself if there is really no solution to this. Any ideas are much appreciated!

  3. #3
    I have an MR3420 for backup, but I let the 3420 make the failover decision. In my case the local devices connect to the 3420, the WAN port of the 3420 connects to a LAN port on my broadband router. The 3420 is setup for WAN primary w/3G backup. I had to get beta firmware last winter so the 3420 would failover correctly, but that happens without fail now. The 3420 in general has bugs, but those may be in the WIFI section that you don't use. I have Comcast WAN and T-Mobile backup.

  4. #4
    Hello bsa1969 and forum!

    Thanks for your explanation.

    I brought the broadband router because the 3420 has a nasty problem, which I couldn't get rid off. He is doing the fail over just right, but does *not*, under any circumstances, get back to the cable when this signal is up again. I did try everything, including firmware updates, it does not work.

    So, I bought the R480T+ and I am, so far, satisfied with it. It does switch nicely forth and back, depending on the availability of the lines.

    I am living near the Amazonas in Brasil and we really have connection problems. Not only that I do have to contract two cable providers, I actually need a third GSM fail back solution, seems exaggerated, I know, but here the clocks work different.

    I am ready to buy another GSM router for successful implementation, so please give me your 2 cents which one would suite in this constellation.

  5. #5
    Junior Member danielngct87 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1
    Hi There,

    I Manage to configure the router TL-MR3420 together with TL-R470T+, what i did was:

    1) Set static IP on TL-MR3420 then connect your network cable from wan1 to wan2 TL-R470T+
    2) on TL-R470T+ make sure on wan2 configure set as static then wan2 should able to uplink
    3) go to advanced -> load balance -> tick enable application optimized routing, tick also enable bandwidth based balance routing and select bandwidth balance routing ports: tick wan1 and tick wan 2 then click save.

    you should experience speed fast. please reply if this works for you.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.