Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Angry TL-POE150S - broken?

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    Hi!

    I got a cisco AP from a friend and thought that I would try to install it at home, so I bought the TL-POE150S and installed it.
    But I got no respons from the cisco and when I tried to measure if there was any power coming from the TL-POE150s output, it shows 0V.

    I would assume that it is broken if i got 0 voltage out?

    Sorry for the lack of grammar, im swedish

  2. #2
    If you got 0 voltage out - it's broken.
    Last edited by kaufen; 05-26-2016 at 15:13.

  3. #3
    Quote Originally Posted by kaufen View Post
    If you got 0 voltage out - it's broken.
    It wasnt!I bought the poe rj45 test module and the cisco turned on when i got the test module between... so i tried it without it but with a network cable with type a and b in each ends, then only b and a, but it doesnt make a diffrent. It only works with the test module between..Does the POE injector have some kind of passive output and wont recognize my cisco ap?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.