Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Thumbs up All firmware or Ranger is so bad, deficient.

    Model : TL-WA830RE

    Hardware Version : V2

    Firmware Version : LAst version UPdate

    ISP : Cable Onda[/COLOR]

    My internet Speed is 10 M. i only have one laptop one cellphone . no more device connected.
    ALso I Have TL-WA850RE V1.2 conect also with my Archer C2.
    I have ping have so lag, high inconsistent, if i connect wifi dirrect with my Archer C2 and dont have lag and my video charge so cool and no lag video games. and i can downlad high kbps, but if i connect with Ranger i have download or update my game or see video or play video games i get lag , high latency its so bad. a many time is fine many time no, the 2 rangers get same situacion. see the intensity signal is up of 75% of ranger , and my laptop 100% signal.
    Remember if i connect again direct on archer C2 it is SO COOL no have problem,i put the screenshot, yours device machine its so fail.
    all tp link have last firmware. i think no is the firmware maybe, i think is the bad engineer.
    Name:  tp link deficient.jpg
Views: 0
Size:  151.0 KBName:  tp link deficient.jpg
Views: 0
Size:  151.0 KB


    post data: i read all post of other person i have also these problem GG.
    poor engineer .-., poor device.
    Technical, Engineer please dont be a ignorants, this problem is so big. please reconstruction a new device and algorithm.
    i have a linksys ranger dont have this problem of lag, latency etc.



    I have router TL-WR940N , and WR740 in my work.
    always the wifi disappiers, when is overcharge video stream as Youtube or other videos or download things of Big File as 1Gb . all device get disconnects in my office work. why all tp link is a poor products and bad quality. very bad
    Last edited by manlink2; 01-29-2016 at 05:11.

  2. #2
    You have two range extenders placed in the same situation?

  3. #3
    Same. I bought an 860RE model which gives me lower download speeds when connected to it. Connecting to the main router is better than connecting to the range extender. So its kinda useless lol . But if there is a somehow a solution to this, please enlighten me(or us)!

  4. #4

  5. #5
    no i have in two placed different and far.
    common i have updated
    u dont read??? about my comment. i was commented is lastest updated

  6. #6
    OMG, With that ping you can not do anything! RIP: eek:
    làm việc tại Quang Minh Hà Nội with product : Trane, Daikin, LG, Carrier, Toshiba

  7. #7
    yes, suggest to set bandwidth control or QOS


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.