Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    WlanConnect Failed - Invalid Parameter

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    During the Easy Setup, I receive this message when trying to connect to WLAN-PS. I tried a factory reset on the device and there was no change. I tried to connect directly to WLAN-PS using the Windows OS and was unable to connect that way as well. Any ideas?

  2. #2
    Do you have Avast? I have a connection problem with Webshields active. As soon as I disable them the printer connects and prints? I awaiting suggestions from another post. Bill

  3. #3
    I have disabled my virus checker and firewall, but still cannot install the device. Any solutions will be appreciated.

  4. #4
    Junior Member yeagermensch is on a distinguished road
    Join Date
    Sep 2016

    Same problem

    I'm having the same problem with a print server. Running on Windows 10. Any help?

  5. #5
    Junior Member sqm is on a distinguished road
    Join Date
    Feb 2017


    if you have an Intel wifi adapter, here's the solution - worked for me on windows 10


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.