Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    TL-SF1008P Not Powering CISCO Phone

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    I purched this switch to power VOIP phones. I have tried to connect a CISCO 7940G without success, despite using a standard ethernet cable and creating a crossover cable (swapping pins 4&5 with pins 7&8 to reverse the polarity) as mentioned in a forum elsewhere.

    I have yet to see the POE light on the switch turn green! Does it only light when power is actually flowing?

    I don't have any other devices that use POE to try out. Any suggestions for further testing?

  2. #2
    You can contact the tplink supporter directly for help, I think it would be more efficient.

  3. #3
    Thanks Tomm, I have done some further testing a) with a multimeter to detect any voltage, and b) with a borrowed security camera - both using different cables. Neither worked.

    My final conclusion was that the unit was faulty, and PC World agreed. I'm now awaiting a replacement.

  4. #4
    Hi, is your Cisco Phone compatible with IEEE 802.3af?
    There are some troubleshooting steps you can do for further test:

    Preperation: you need a cable, multimeter, the PoE switch and the PD device (IP Phone for example)

    relevant knowledge:
    1.Line Pair of the Ethernet Cable:
    UTP complies with ANSI/TIA/EIA-568A/568B, the match of the pair sequence and color is as followed, T568B is widely used while T568A is less used.
    Name:  1.png
Views: 0
Size:  250.1 KB
    T568A: GreenWhite, Green, OrangeWhite, Blue, BlueWhite, Orange, Brown, BrownWhite
    T568B: OrangeWhite, Orange, GreenWhite, Blue, BlueWhite, Green, BrownWhite, Brown

    2.Power Supply Mode:
    There are two types of power Supply Mode: Mode A and Mode B. Mode A supplies power using date lines while Mode B supplies power using free lines, as show in below:
    Mode A:
    Name:  3.jpg
Views: 0
Size:  283.6 KB
    Mode B
    Name:  4.jpg
Views: 0
Size:  413.2 KB

    ①TP-LINK PoE switches under production nowadays are standard 802.3af/at PoE PSE, if the customer’s PD is not a standard PoE PD, there comes compatible issue. The Reason is that, the standard PoE protocol defined that PSE can only Power the PD in condition that the PoE detection and classification must satisfy the 802.3af/at, on the other hand, none-standard PoE PD can not complete PoE classification in cooperation with PSE.

    ②TP-LINK PoE switches transmit power using RFC Alternative A which defined that 3/6 are the Positive pins, 1/2 are the Negative pins; If customer PD only supports Mode B, or PD device support Mode A, but only support 1/2 as Positive pins and 3/6 as Negative pins, then incompatible issue will also happen.

    Note: 802.3af/at defined that PSE must support either Alternative A or B as the powering method. In Alternative A, there is no definition for PSE on the pin polarity, but Defined for PD that PD must conform both Mode A and Mode B as well as two types of the pin polarity in Mode A.

    3. Link-loss Detection:
    Link-loss Detection is uesd to detect if the PD is normally connected to the PSE device, there are two types of Link-loss Detection: DC and AC.
    TP-LINK switches under production nowadays only support DC open circuit detection, does not support AC open circuit detection. So if customer’s PD only support AC open circuit detection, compatible issue will happen under certain circumstances.
    Note:802.3af/at defined that PSE should support DC open circuit detection or AC open circuit detection. Protocol also defined that PD must support both of the two open circuit detection methods.

    Trouble shooting steps:
    step1; Confirm if the customer’s PD is a standard PD,TP-LINK PoE switches can not power none standard PD.

    step2:If the phenomenon is that, PoE light on PoE switch flash and extinguish regularly-not solid on. That means PoE switch has completed the powering process for PD device, but due to some reasons that does not conform with the 802.3af/at, the power is off, and the process comes into a loop. This may be caused by the DC/AC open circuit detection.

    step3: If other manufacturer’s PoE switch can power customer’s PD device, but TP-LINK switch can not power, you can first check the power pins of the twisted pair using-other manufacture’s PoE switch that can work with customer’s PD, customer’s PD, twisted pair, multimeter, the detailed operation is like this:

    1) Break the skin of the twisted pair and expose copper, twist pair 1 and pair 2 and make them short; The same operation for pair 3,6; pair 4,5 and pair 7,8;
    Note:Please make sure that pairs are isolated with each other, for instance, pair 1,2 should not be short with pair 3,6 or pair 4,5.
    Name:  2.jpg
Views: 0
Size:  57.5 KB

    2)Connect the other manufacturer’s PoE switch with customer’s PD using the twisted pair cable that we have shorten, and power on the PoE switch.
    Using a multimeter, choose the lowest Voltage in DCV but the Voltage profile should be larger than 60V, put the Red color pen on 4/5 pair, put the Black color pen on 7/8 pair, if the multimeter showed value between +44 and +57V, that means the PSE and PD using Mode B, which may be the reason that customer’s PD does not compatible with TP-LINK PoE switch.

    Using a multimeter, choose the lowest Voltage in DCV but the Voltage profile should be large than 60V, put the Red pen on 1/2 pair, put the Black pen on 3/6 pair, if the testing result is a value between +44 and +57, that means the PSE and PD using Mode A, but the polarity is different from TP-LINK switch, which may be the reason that customer’s PD does not compatible with TP-LINK PoE switch.
    Name:  3.png
Views: 0
Size:  466.2 KBName:  4.png
Views: 0
Size:  476.1 KB

  5. #5

    TL SF1008P Not Powering CISCO

    Hi Frep -

    Thanks for responding. I actually was powering both boards via their independent barrel jacks.

    Thanks for the schem


    More info>>>

  6. #6

    TL SF1008P Not Powering CISCO Phone

    Hi,Can someone provide the steps how to configure Cisco ACS version 4.2 to authenticate Juniper Switch EX4200?

  7. #7
    It looks like some of the sheets have been updated and Cisco mgig switches can do 10GE on Cat6 (not just Cat6A) up to 55 metres.

  8. #8
    I recieved a new Phone on our company, the phone is a Cisco IP Phone 6921, I use the Ethernet Cable to connect it to the switch, and the phone do not power

  9. #9
    thanks for your post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.