Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    TL-ER604W - No Respond to WAN side Ping.

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    I am sure that this is an easy request and I am simply missing the check box in the web config... but frankly I am tired of looking!!! :-)

    I want to set the router so that it does NOT reply Ping (ICMP Echo) requests. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers.

    Can someone point me in the right direction to set this TL-ER604W to not reply? Thanks for the help.

    All The Best,



  2. #2
    Administrator tplink has disabled reputation
    Join Date
    Mar 2012
    Have you enable the Block Ping From WAN in the Firewall?

  3. #3
    Thanks for the reply tplink.

    I have the option "Block Ping from WAN" checked but the device does still respond.

    Name:  TL-ER6020.PNG
Views: 0
Size:  35.0 KB

    I am using the ShieldsUp test at grc.com (https://www.grc.com/shieldsup) as a basic port scan and security test. It is reporting a reply.

    Thanks for the help.
    All The Best,



  4. #4
    Junior Member amika is on a distinguished road
    Join Date
    Mar 2018
    hello.. thanks for the post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.