Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Change default IP address

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    Hi there,

    I have a T1600G-28TS Smart Switch, and I cannot figure out how to change the default IP address. It is set to 192.168.0.1, and I need it to be 192.168.0.25.

    How do I do that?

    Thanks in advance,
    Steve.

  2. #2
    Ah, ok, I can see that I need the "Easy Smart Configuration Utility".

    Where can I download that from? I can't find it at all on the TP-Link website.

    -Steve.

  3. #3
    T1600G-28TS is a smart switch, it can be managed through web UI. I remembered the system IP can be changed in the system Info-->system IP

  4. #4
    Quote Originally Posted by tomm View Post
    T1600G-28TS is a smart switch, it can be managed through web UI. I remembered the system IP can be changed in the system Info-->system IP
    Unfortunately "system Info-->system IPv6" is the only option. I too am having the same issue. I actually need it to be on another subnet completely, but can not find out how to change the management IP. Any help would be greatly appreciated.

  5. #5
    Steve-r,

    You can change the management IP under "Routing".

  6. #6
    Hi,

    I'm having the same problem. The "Routing > Interface" page seemed a promising way to go, but I haven't managed to make it obey my will. These were my steps:

    Looked at existing setting:
    • ID =VLAN1
    • Mode = Static
    • IP Address = 192.168.0.1
    • Subnet Mask = 255.255.255.0
    • Name = [blank]
    Then created a very similar entry in the table for the settings I wanted:
    • ID =VLAN2
    • Mode = Static
    • IP Address = 192.168.1.1
    • Subnet Mask = 255.255.255.0
    • Name = CustomLogin
    But I was still unable to connect 192.168.1.1, even after saving the config and doing a reboot.
    Looking in the table (when I'm connected via 192.168.0.1) it says VLAN1 status is "Up" and VLAN2 status is "Down". I did wonder if this was a problem, but now thinking it is probably normal due to the way I'm connected.

    Any suggestions/hints/tips on how to get it working would be much appreciated.

    Regards,
    Ian

  7. #7
    You need to remove VLAN1 and assign VLAN2 to at least one switch port. The VLAN won't come Up until there's a connected port on that VLAN. I have a T1600G-28PS so I'm not sure if the Web UI is the same, but on mine I click on VLAN in the left menu of the Web UI. Then, It automatically selects 802.1Q VLAN underneath. You will then see the VLANs you have defined on the right. Click on Edit for VLAN 1. Then, deselect VLAN 1 from one or more ports. Then click on VLAN in the menu again. Then, click Edit next to VLAN2 and assign it to one or more ports. When you connect something to a VLAN2 port, VLAN2 will come up and you should be able to connect to it (assuming the device you connect has an address statically defined in that VLAN or you've connected a DHCP server to another port on the same VLAN).
    Neal

  8. #8
    Junior Member mikespiers is on a distinguished road
    Join Date
    Oct 2017
    Posts
    1

    It is straightforward from the GUI

    On T1600G-28PS it is found under Routing, Interface, Edit (Edit IPv6 is also an option).
    By way of a comparison, on a TL-SG3424P it is found at System, System Info, System IP so the UI is very device specific.

  9. #9
    Member MariaHarmon is on a distinguished road
    Join Date
    Oct 2017
    Posts
    4
    ohhh and that is pretty interesting as for me
    Improve your essay writing skills with our service


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.