Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    how do i know if my TL-WA801ND is working properly as an extender?

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    hi there,

    i just installed a TL-WA801ND as an extender to my wifi network, but am not sure it's working. the admin browser tool has pretty limited information (that i can find)--no mention anywhere of connected clients. i can see it's sending packets back and forth, but the results on my laptops at an extended distance are not good.

    i'm attempting to extend the wifi signal through a floor to a second story. it would also be a bonus if the signal were improved on the main floor, through a couple of walls.

    i read that some devices have network cards that can be configured to "roam aggressively" and i've enabled this on the one laptop we have that is capable of it.

    any help would be appreciated.

  2. #2
    Wired connection to WA801ND works or not? Wi-Fi signal strength is improved or not?

  3. #3
    Quote Originally Posted by Tony Seaford View Post
    Wired connection to WA801ND works or not? Wi-Fi signal strength is improved or not?
    The wired connection worked for device configuration in the browser. I'll test to see if browsing the web works.
    I don't see any improvement in signal strength on the clients.

    Is there no way to determine what clients, if any, are connected to the WA801ND when it's in repeater mode? What about the lights on the front?
    Last edited by ebenweb; 10-15-2015 at 13:45.

  4. #4
    I've verified that I can browse the web when wired directly to the AP with a network cable. When I do, four different green lights flash on the face of the unit.
    Disconnecting the network cable and relying on WIFI, while sitting next to the unit with my laptop, results in browsing the web with NO lights flashing on the unit. When I move to the further ends of the apartment, access speed diminishes significantly.

    Any troubleshooting steps would be appreciated.

  5. #5
    1- Connect the repeater to your laptop with a cat-5 Ethernet cable
    2- Set your Ethernet port to the address 192.168.1.100
    3- Go to 192.168.1.254 in your browser
    4- Enter admin for the user and admin again for pass
    5- Go to network tab from the left menu
    6- Make sure the ip isn't included in your main routers ip range
    7- Go to wireless and put it as universal repeater and then hit survey and click connect on your main router's network
    8- Go to the wireless security tab and enter in your main router's security settings
    9- Go back to the network and their should be a new setting there called gateway in that field put in your main router's gateway (the ip address you use in your browser to connect to the main
    long range wifi router it's usually 192.168.1.1)

    I heard you can connect the tp-link router to the main router by a cat-5 cable and it should then just configure
    itself but I doubt that's true and it would stop working when you plug out the cat-5 cable if it was true. Also in the network tab you can change the IP address of the repeater to DHCP but I don't know if that has any advantages cause I don't think you can connect to the repeater again if you do that.

    Some Helpful Resources:

    TL-WA801ND - Welcome to TP-LINK
    http://www.tp-link.com/resources/sof...2243172316.pdf
    http://www.tp-link.com/Resources/doc...A701ND_QIG.pdf
    Last edited by joyfriedman1909; 10-14-2017 at 17:39.

  6. #6

  7. #7
    Junior Member AbertoGonzales is on a distinguished road
    Join Date
    Dec 2017
    Posts
    2
    first, of all, you should buy a new wifi extender and you can find on google a lot of reviews about it, but in my opinion, try to buy a new router for your home is the best on the new year 2018


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.